1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Need some help with a few issues

Discussion in 'Android Tech Support' started by PacerSS, Dec 27, 2009.

  1. PacerSS
    Offline

    PacerSS New Member

    Joined:
    Dec 27, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    First off Hi, I've been a lurker for a while reading up on things and researching. Thanks to all that have contributed to this site. I was wondering if somebody could help with a few issues I am having.

    My first issue is with my gallery, it's a two part issue:

    1) some of the thumbnails in my gallery haven't correlated to the correct picture since the installation of home++.

    2) I tried the file extension rename with Astro to .hah and seperate folder creation to hide some of the risquee pics I've received to no avail any other suggestions ?

    The second issue I am having is with SDrescan. The program seems to run forever any average run times for people? This thing has been running for like 30 minutes.

    The third issues is that some of the copied music to the SD card from my computer aren't showing up in the music directory. In Astro I can find and play them. After mounting I can view them via PC. But when I play them on the phone via Astro they play but are blank in the album, artist, and title tags. Any suggestions?

    Thanks in advance for any help and Happy Holidays!!:icon_ banana:
  2. PacerSS
    Offline

    PacerSS New Member

    Joined:
    Dec 27, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Wow thanks for the help.
  3. Redls1bird
    Offline

    Redls1bird New Member

    Joined:
    Nov 13, 2009
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    I think the phrase you were looking for is to the top, or ttt. being sarcastic about not getting help isn't going to do you any good.
  4. PacerSS
    Offline

    PacerSS New Member

    Joined:
    Dec 27, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Yeah apparently neither is thanking them in advance for any. So where's the middle ground? lol
  5. dezymond
    Offline

    dezymond RS Lead Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,518
    Likes Received:
    441
    Trophy Points:
    83
    Location:
    Bay Area, California
    I don't have either program.
    1) I stick to stock home screen
    2) I use ES file explorer

    Did you try to search your problems? Alot of new people just sign up to make threads like this without searching. And your sarcasm definitely isn't going to help you, for future reference. Just bump the thread next time.
  6. PacerSS
    Offline

    PacerSS New Member

    Joined:
    Dec 27, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the suggestion on the file explorer. I did search prior to posting this and found some similar threads that suggested solutions that haven't worked for me. Which is why I created this one. I haven't seen anyone with a similar problem of thumbnails not matching the actual photo in the gallery though. I've tried the .nomedia zip file thing to no avail. I even tried putting a . before the folder I created to put these files in and that didn't work either. I even went as far as naming each file with a . in front of it.
  7. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    I use SDrescan occasionally, and it only runs long enough to re-read the SD card.... maybe 5-10 seconds? I've never timed it. 30 minutes running is absurd. Something is corrupt.

    With your other issues, I'm wondering if one of your images is a corrupt file.....