Need Help!

Discussion in 'Android Support' started by Sobe2022, Sep 1, 2010.

  1. Sobe2022

    Sobe2022 New Member

    Joined:
    Aug 31, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok so I just downloaded the Sapphire 1.0 ROM to my rooted droid expecting everything to go well. I was wrong. After it was done installing (I used ROM Manager) it rebooted my phone. I was expecting to see the "Welcome to Droid" screen but instead it took me to screen that shows just water and some land in the distance. The market place isn't even available. The apps i have are very limited. Can someone please explain to me what went wrong and what I could do to resolve this problem? Before I installed the ROM, I used Titanium Backup to back up all my files. Any help would be appreciated. Thanks.
     
  2. Sobe2022

    Sobe2022 New Member

    Joined:
    Aug 31, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Any help???
     
  3. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Try asking in the RescueSquad section. They should be able to help.
     
  4. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Sapphire has the google apps sepperate from the Rom, download and install them from the release thread
     
  5. Sobe2022

    Sobe2022 New Member

    Joined:
    Aug 31, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can someone point me into the direction I need to go? Thanks.