need help!

Discussion in 'Android Themes' started by moto2523, Jul 15, 2010.

  1. moto2523

    moto2523 New Member

    Joined:
    Jun 25, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    im running team chaos froyo v1.0 but i want to install a different one. i would like to install this one - http://www.droidforums.net/forum/dr...-2-froyo-update-zip-metamorph-back-stock.html - but the guy posted like 20 different links and when i asked for help he dident even acknowledge me. so maby someone else can assist me. thanks
     
  2. ASN-121

    ASN-121 Member

    Joined:
    Dec 27, 2009
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mesa
    Ratings:
    +0
    That works on Android 2.2... you're running 2.1. You'd need to upgrade to 2.2 first.
     
  3. moto2523

    moto2523 New Member

    Joined:
    Jun 25, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    no its 2.2