1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Need help with usb connection

Discussion in 'Droid X Tech Support' started by skennelly, Dec 26, 2010.

  1. skennelly
    Offline

    skennelly Active Member

    Joined:
    Oct 27, 2010
    Messages:
    579
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Illinois
    Hopefully, long story short:

    I was on the OTA update 2.3.340, flashed Apex rom and everything was great. I wanted to try a new rom, didn't wipe data/factory reset. What I did was format system, data, and cache. Then mounted system and installed Bazingas rom. This sent me into a bootloop. I sbf'ed 2.3.320 this morning and it worked. Tried several times to reroot and was finally successful. Restored a saved version of Apex from clockwork. Which now gets stuck on boot, then I reboot, then it starts. Also, My USB connection stays on completely and will not recognize my pc and vice versa. What can I do to fix this?

    Oh yeah, and now my kernel is gca645b6 when before the sbf it was gxxxx(c or b)x

    How can I get back to the 2.3.340 kernel and not the 2.3.320
Search tags for this page

android force usb connection

,
elegence rom not detecting usb connection
,

force usb connection android