1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Need help with themes in general...

Discussion in 'ChevyNo1' started by JoeeDB, Aug 23, 2010.

  1. JoeeDB
    Offline

    JoeeDB Member

    Joined:
    Nov 28, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Pretty simple question, can anyone explain to me why whenever I try to install a theme (have tried 2), the only thing that works is the icons? Here's what I do: Download theme from DF.net, transfer to SD card, reboot into clockwork mod, install the zip from there. What am I doing wrong?
  2. JoeeDB
    Offline

    JoeeDB Member

    Joined:
    Nov 28, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Anyone have any ideas?
  3. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    Link to the theme you downloaded?
  4. JoeeDB
    Offline

    JoeeDB Member

    Joined:
    Nov 28, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    There's nothing wrong with the themes, fwiw I tried the SS Evolution and another one (both in Chevy's forum) and everyone else said they worked fine. It's something with my phone but I have no clue what it would be.
  5. chasmanian
    Offline

    chasmanian New Member

    Joined:
    May 11, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA, USA
    I'm having the same problem. When I installed from rom manager, the option appeared during the rom selection to install the green theme. I selected it. When it booted after install, everything is the same blue as in the preview pictures of the standard SS rom. I went into rom manager and found the green theme zip and installed it from sd card. Same result. I have the latest clockwork mod, latest rom manager, and all permissions are correct. Any ideas?
  6. kyle94481
    Offline

    kyle94481 New Member

    Joined:
    Jul 30, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    I believe the zip file needs to be named update.zip for themes as well as kernels and such. Try that.
  7. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    Only when using SPRecovery, with CW (ROM) Manager renaming of zip files is not necessary