Need Help With Samsung Galaxy Rugby Pro

Discussion in 'Android Support' started by gleamingclouds, Jul 17, 2014.

  1. gleamingclouds

    gleamingclouds New Member

    Joined:
    Jul 17, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Rubgy Pro
    Hello,

    I have tried rooting my Rugby Pro with no ends of successful. Unfortunately I neglect to mount a SD, for proper rooting. This is where my errors occur, after successfully installing the CWM Recovery and getting the PASS from ODIN. I tried installing the root package to finish the last bit of the rooting. However, since I did not HAVE a SD in my phone device, it would not finish rooting.

    So I tried un-rooting or anything else (Factory Reset) to get the device to original state, but with neither luck. The errors I keep getting is;

    CWM - based Recovery v6. 0. 1. 5
    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log