Need help with my HTC Amaze Ruby Asian(unbranded)

Discussion in 'Android Tech Support' started by jamilkhan7272, Aug 10, 2013.

  1. jamilkhan7272

    jamilkhan7272 New Member

    Joined:
    Aug 10, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I bought used htc amaze a month ago with Locked bootloader with GB(probably 2.3.4) running and S-ON.It is the plain Htc Amaze, not t-mobile etc.. After few days of buying, i planned to install some custum rom in it. I took guide by googling and download "Hasoon HTC Amaze toolkit All-in-one". This worked for me and i successfully unlock the bootloader and installed TWRP 2.3.3.0 recovery.I downloaded simple custom rom (Named Amaze 4g) and put zip in sd. I wiped up cache and whatever to be wiped and installed rom successfully .Then wipe dalvic cache...O.K done!!! BUT What's this? When i reboot it stucked on HTC boot logo. It is 4 days from now that this happened and i am trying day and night to turn it power on but FAIL FAIL FAIL FAIL!!!!

    My HTC's current status at boot loader is


    ******RELOCKED******
    ****** Security Warning*****
    RUBY PVT SHIP S-ON RL
    HBOOT-1.92.0000
    eMMc-boot
    Feb 29 2012, 12:06L37



    I had tried the following things to turn it on but every time it stucks on HTC boot logo.(AGAIN reminding you, its and asian htc amaze)

    --> Tried different RUU for T-Mobile, TMOUS, Telus, Globalive.... Installed it...either they don't install at all or if install then again stuck in HTC boot logo.

    --> I had downloaded various stock zip rom of ICS and JB and after renaming to ph85img.zip, had drop inside sd card. Then locked bootloader again, but after installation, it gives the error

    in hasoon toolkit = FAILED (remote: 41 model id check fail)
    in cell phone = Model id incorrect!

    I think this is due to that my htc is S-on.but read below i tried to s-off....

    --> I tried to S-off my phone but its requirements is to must have "stock RUU" and i don't think that mine had stock RUU. OK whatever i still tried it throigh ubuntu live cd with ControlBear....this stops at the line "checking adb connection". I think because it checks if phone is powered on but my phone, at that time, is still stucked in HTC boot logo.

    --> Also their is some stock roms that gaves error "Signature verification fail!!"

    I am trying my best for many days to somehow boot it to homescreen. Please help Whatever rom, stock or custum or whatever

    I am looking forward for any answers. Any help will be appreciated. Kindly tell me if i had skip something.
     
Search tags for this page
asia htc rom code
,
asia rom for htc amaze 4
,
download rom for htc amaze
,
globalive htc asia cid code
,
hasoon's toolkit for htc amaze 4g
,

htc amaze 4g stock rom download gb 2.3.4

,
htc amaze is not booting
,

htc amaze s-on roms

,

jboot 1 92 0000 downloadhtc

,

s-off amaze hboot 1.92.0000