Need Help with Browser

Discussion in 'Android General Discussions' started by nooter99, Dec 13, 2009.

  1. nooter99

    nooter99 Member

    Joined:
    Dec 4, 2009
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Second day with Droid, I'm pretty much a smart phone dummie. My browser seems to be locked up, gets to about half way on the yellow bar at the top and stays there, won't load google all the way. How do I shut it down and re-start, I tried the "X" button under "menus" "windows", but it just starts another browser with the same result. Is this a common issue?
     
  2. nooter99

    nooter99 Member

    Joined:
    Dec 4, 2009
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anybody? Anything???
     
  3. On Droids

    On Droids Member

    Joined:
    Nov 24, 2009
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Shut phone off completely. Restart it and that issue should be gone. Not an issue but does happen once in a while.
     
  4. aaf709

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,179
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    Which browser are you using. I had that happen with Dolphin, but not the stock.
     
  5. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I had that happen with Dolphin and clearing the caching by holding the back button fixed it. Not sure how to clear the cache with the stock browser.
     
  6. nooter99

    nooter99 Member

    Joined:
    Dec 4, 2009
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I did try powering off earlier, didn't seem to help, but the good news is, after about 2 hrs of not working, it seems to be fine now. I thought maybe it was just a reception problem, but I aslo bought my daughter a droid yesterday and hers was working fine the whole time. Strange....