Need Help for my Nvidia Shield TV

Discussion in 'Nvidia Shield TV forum' started by DonaldSilver, Jan 27, 2018.

  1. DonaldSilver

    DonaldSilver New Member

    Joined:
    Jan 18, 2018
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Dallas, Texas
    Ratings:
    +2
    Current Phone Model:
    Droid Turbo 2
    Hi,

    I am a new guy on this Forum. I hope at this place, my issues will be resolved. OK here goes

    I have a Nvidia Sheild TV. I haven't rooted or modified neither the machine nor the operating system. I have the latest and the updated operating system. In fact, the thing is, I updated my device a week ago. I am a Kodi user as well. I was using Kodi before the firmware updates and it was working like a charm. Now, after a week I got the chance to open my Kodi. I opened it and it said that update is available which is latest v18. I previously had 17.5.
    I updated it. Now when I updated it, I saw that Kodi opened, the menu came and after 3 to 5 seconds, the Kodi automatically turned off and I was returned to the main screen. I don't know what happened. I uninstalled and revert back to the old one. But the problem didn't resolve. Not only just Kodi is crashing but also when I quickly scrolled through the addons section, they were also not there. I mean my whole list of the best Kodi addons that I took out to enjoy myself were gone with a single update. :(
    kodiaddonz.com/
    Can anyone guide me what can possibly be the problem? How can I resolve this?
     
    #1 DonaldSilver, Jan 27, 2018
    Last edited: Jan 30, 2018
  2. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    25,454
    Likes Received:
    6,344
    Trophy Points:
    1,123
    Ratings:
    +6,965
    I have a Nvidia shield tv, I'll see if I'm having a problem with Kodi and will get back to you.

    Sent from my Nexus 6P using Tapatalk
     
    • Like Like x 2
  3. DonaldSilver

    DonaldSilver New Member

    Joined:
    Jan 18, 2018
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Dallas, Texas
    Ratings:
    +2
    Current Phone Model:
    Droid Turbo 2
    Thanks, I don't know why m I getting this feeling if I have to hard reset it or don't know what :)
     
  4. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    25,454
    Likes Received:
    6,344
    Trophy Points:
    1,123
    Ratings:
    +6,965
    Sorry for being slow to respond but just getting a chance to check. My Kodi seems to be working fine and I updated everything.
     
    • Like Like x 1
  5. me just sayin

    me just sayin Diamond Member

    Joined:
    Jun 7, 2017
    Messages:
    6,464
    Likes Received:
    4,559
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,697
    Current Phone Model:
    Note 8
    did you reboot after the update?
     
  6. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    25,454
    Likes Received:
    6,344
    Trophy Points:
    1,123
    Ratings:
    +6,965
    Other than the reboot the device does on its own during the process I didn't reboot.

    My suggestion to the op is if it keeps causing an issue remove the app, reboot to wipe cache, and then reinstall.

    Sent from my Nexus 6P using Tapatalk
     
    • Like Like x 1
  7. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,693
    Likes Received:
    3,555
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,044
    Current Phone Model:
    iPhone 7 Plus JB
    I am a bit confused regarding the version numbers you quoted.
    KODI 18 is still under development and has not been officially launched. There is a beta version available but I doubt you would get an update notice for it.
    The current KODI ver is 17.6. I would verify that 17.6 is installed.

    I have no issue with the Shield works fine same as @pc747 had reported.
    My guess, something may have corrupted your system. If you are still experiencing a problem, I would do a factory reset. Install KODI 17.6 directly from the PS or from kodi.tv.
    Do not side load it from any other source. Then install your add-ons. Let us know how this works out for you. Good luck
     
    • Like Like x 2
Search tags for this page

azs