Need Help Applying Metamoph Themes

Discussion in 'Android Hacks and Help' started by ieatscones, Mar 4, 2010.

  1. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    DISCLAIMER: im not a retard, i can fully use and function my droid :)
    everytime i try to apply a framework-res.apk theme on MM (others work fine)
    my droid just shuts down, just turns off...
    i first thought it was the ICE theme i was installing...
    same thing happened with Smoked Glass
    and Pulldown Editor... someone help, i dont really like the theme that comes with Simply Stunning :bump:
  2. mjones1052
    Offline

    mjones1052 New Member

    Joined:
    Dec 21, 2009
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philly
    Maybe try redownloading metamorph? Maybe something is messed up with it.
  3. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    U are trying to use a 2.01 framework on a 2.1 rom. It freaks and restarts because of that.
  4. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    will do, good sir
  5. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    ahhh, maybe, lemme get a 2.1 based theme... brb
  6. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    i got a 2.1 theme and it STILL aint workin
  7. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    AND now i got the boot loops.... no more metamorph for me
  8. kevdog
    Offline

    kevdog New Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    0
    You are doing something wrong. A 2.1 Metamorph theme needs to be paired with a 2.1 ROM (etc).
  9. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    it is a 2.1 theme
  10. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    You wouldn't happen to be on BB 2.1 ERE25?
  11. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    No SimplyStunning 1.0.1
  12. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    have you tried the one in my signature?
  13. ieatscones
    Offline

    ieatscones New Member

    Joined:
    Dec 17, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    actually, yes
  14. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    I don't know what you issue would be then if trying the smoked glass framework for 2.1. That one I made while using SS 1.0 .