Need help...again....

Discussion in 'Droid RAZR MAXX' started by sunshine81039, Jan 18, 2013.

  1. The Stig 04
    Offline

    The Stig 04 Member

    Joined:
    Jun 14, 2011
    Messages:
    190
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    El Paso, TX
    Well I am out of ideas. Media could a number of things running. Take it back and tell then you want a new one. You have to be nice but also be firm and not leave till you get one that works as it should. This being your second phone it should help your case.

    Edit: So I thought of something else. And this is a long shot, but maybe just maybe it could be your battery is out of calibration? FoxKat not sure if you are still watching this but do you think maybe the battery could be out of calibration? I know media ran high on me when I first installed JB and battery did suffer quite a bit but it cleared up after a while.

    Sent from my DROID RAZR using Tapatalk 2
  2. sunshine81039
    Offline

    sunshine81039 New Member

    Joined:
    Sep 14, 2012
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    0
    So I have good news!!! I fixed it!!dancedroiddancedroid Turns out when I got the device back in October and had to set up the backup assistant + media I had set it up to backup my photos and videos. I unchecked those two boxes and went to bed around 11:45 and left the maxx out not on the charger. This morning at 7am I checked it fully expecting it to be dead. It still had charge at now at 10am it still has 50%!!! It has never made it more than 4 hours without dying but here we are at almost 12 hours and it still has 50%. Here is how I changed it just in case anyone else has been having the same issue and this might help.
    My gallery->menu->settings->backup assistant plus settings->media types to backup make sure it says none

    Thank you to eveyrone that commented with possible fixes.:hail:
    1 person likes this.