1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Navigation backs out to Car Home when @ 1100MHz

Discussion in 'ChevyNo1' started by AndyMcDroid, Jul 19, 2011.

  1. AndyMcDroid
    Offline

    AndyMcDroid New Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    0
    I had a strange thing happen today. I was using Google Navigation just to display the roads and traffic (no destination entered), and it suddenly backed out to the destination selection screen, and then back to Car Home - as if I had pressed the Back button.

    I'm using the 1.1GHz LV kernel, set at 250MHz min, 1100MHz max, and OnDemand governor. I then set the max to 900MHz, and tried again and could not reproduce the behavior. However, after changing back to 1100MHz, the behavior quickly reappeared.

    After at least 5 attempts at each max speed, the behavior qould quickly appear at 1100MHz, but not appear at all at 900MHz.

    I'm wondering if navigation is causing the CPU to run at max speed, resulting in a heat issue, or if something else is going on.

    Aside from these specific circumstances, my OG Droid seems be happy with the 1.1GHz kernel set at top speed.

    Anyone else experiencing odd behavior like this?
  2. rck76
    Offline

    rck76 Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,841
    Likes Received:
    38
    Trophy Points:
    0
    Try running the 1100 mhz mv kernel and see if it happens.

    Sent from my Droid using DroidForums
  3. AndyMcDroid
    Offline

    AndyMcDroid New Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    0
    I'll give it a shot and see what happens. I believe that the voltage variations are more intended to mitigate heat issues, as opposed to battery life, but in the long run I'd probably go to a lower clock speed instead of staying at 1.1GHz. But to satisfy my curiosity I'll try the medium voltage for the next 24 hours and see what happens.
  4. rck76
    Offline

    rck76 Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,841
    Likes Received:
    38
    Trophy Points:
    0
    Ok

    Sent from my Droid using DroidForums
  5. AndyMcDroid
    Offline

    AndyMcDroid New Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    0
    This morning I ran the same scenario - navigation with no destination entered, but this time with the medium voltage kernel, still at 1100MHz. I didn't get a single issue with like I had yesterday. So I guess I have my answer - the voltage bump fixed the problem. But it's still curious that this only affected the one app (that I'm aware of).
  6. rck76
    Offline

    rck76 Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,841
    Likes Received:
    38
    Trophy Points:
    0
    I had problems with maps on the 1100 mhz lv kernel, that's why I stick with the 1100 mhz mv kernel now.

    Sent from my Droid using DroidForums
  7. AndyMcDroid
    Offline

    AndyMcDroid New Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    0
    Just out of curiosity I tried the 1000MHz ulv kernel at lunch time, with max CPU set to 1000 and my phone would reboot within seconds of Maps loading. I then tried 1000MHz lv kernel @ 1000MHz and Maps was happy... and so was I.
  8. Art Vandelay
    Offline

    Art Vandelay New Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    0
    Do you run any hotter with medium voltage kernal? I've used ulv and my phone doesn't do well with it. Right now I'm running the 800lv with performance governor set to 600mhz (so its always running at 600mhz) and my phone really likes it.

    Reason i ask us because I've had issues with navigation, so I did a full wipe and reflash, but haven't been able to test out navigation yet. Maybe mv kernal @ 600 will fix my problems. Just I've used mv in the past,but at higher frequences and had issues with it getting to hot.

    Sent from my Droid using DroidForums
  9. AndyMcDroid
    Offline

    AndyMcDroid New Member

    Joined:
    Apr 11, 2011
    Messages:
    161
    Likes Received:
    2
    Trophy Points:
    0
    I didn't have it running that kernel long enough to find out. But I usually only notice the temperature when I take it out of the dock - I don't check to see what the actual temperature is.