My S4 slips into Global mode

Discussion in 'Samsung Galaxy S4' started by BadeMillsap, Aug 7, 2013.

  1. BadeMillsap

    BadeMillsap New Member

    Joined:
    Jul 20, 2010
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I live in a fairly low reception area. My s4 occasionally slips into global mode rather than CDMA. Is there anything I can do to prevent this since I believe it causes roaming and may impact battery life. The only way I know this happens is because I get a global roaming message.

    Bade using Tapatalk
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    What carrier? I think VZW phones have an option to select the mode.
     
  3. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    Settings -- mobile networks -- network mode -- LTE/CDMA

    Also make sure under "Global Data Roaming Access" that you have "Deny data roaming access" highlighted.
     
  4. BadeMillsap

    BadeMillsap New Member

    Joined:
    Jul 20, 2010
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    It is VZW and there is an option for mode ... but that is what gets changed ... and then I discover it happened and change it back :icon_eek:
     
  5. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    Did you see the previous post, they were close together? Dezymonnd had the answer.
     
  6. BadeMillsap

    BadeMillsap New Member

    Joined:
    Jul 20, 2010
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Yeah I have both of the suggested settings ... it doesn't happen often .. maybe something is setting the roaming thing on ... I'll watch for that ... thanks
     
  7. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    After switching to your preferred setting I would try restarting to make sure it stays.

    I did noticed it says "Preferred setting", so it may connect to that first and then if it can't find it may go to "Global" mode, but that's just a theory I thought of. Considering it does have the capability to go Global there may not be a way to really turn it off unless you mess with it through root.
     
Search tags for this page

galaxy s4 global mode

,
global mode android
,

global mode galaxy s4

,
how to turn off global mode on galaxy s4
,
s4 global mode
,
samsung galaxy s4 global mode
,
samsung s4 global mode
,

what is global mode galaxy s4

,
what is global mode on galaxy s3
,

what is global mode on galaxy s4