My phone keeps reading everything aloud!!

Discussion in 'Samsung Galaxy Nexus' started by redshoesrock, Jan 20, 2012.

  1. redshoesrock
    Offline

    redshoesrock New Member

    Joined:
    Jan 20, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Every email I read, every web page I go on, my Galaxy Nexus insists on talking the whole thing out to me and I can't get the voice turned off! I use the Gmail app, and I use Dolphin Browser HD. It's to the point I have to keep the volume turned low because I can't stand it anymore. Help!
  2. Jungle King 76
    Offline

    Jungle King 76 New Member

    Joined:
    Oct 25, 2010
    Messages:
    929
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Back and forth between AZ and PA
    This is not the first I have heard of this bit I have yet to see an explanation. I am curious though.

    Sent from my DROID RAZR using DroidForums
  3. syndicate0017
    Offline

    syndicate0017 Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    2,010
    Likes Received:
    48
    Trophy Points:
    48
    Sounds like you've somehow enabled the Pico TTS feature. If you're rooted, I'd suggest freezing Pico and see if that helps.

    Sent from my Galaxy Nexus using Tapatalk
  4. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Disable webscripts under accessibility.
    1 person likes this.
  5. RickCathey
    Offline

    RickCathey Premium Member Premium Member

    Joined:
    Jan 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Look under settings>Accessibility and see if Talkback is turned on by chance..
  6. Kias
    Offline

    Kias New Member

    Joined:
    Jan 22, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Ohio
    +1 :D

    Sent from my Galaxy Nexus using Tapatalk
  7. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
  8. redshoesrock
    Offline

    redshoesrock New Member

    Joined:
    Jan 20, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I had already tried turning off Talkback, but disabling webscripts was what did it. Thank you!
  9. Falcon34
    Offline

    Falcon34 New Member

    Joined:
    Mar 28, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    My phone has the same problem, but my web scripts are already not allowed and talkback is not turned on. Any other idea's on what to do?
  10. mikester95
    Offline

    mikester95 New Member

    Joined:
    Mar 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    This worked for me

    Go into all apps in settings and disable the "Google TTS engine" that worked for me.

    my phone was reading articles from the bbc news app aloud with talkback disabled, this fixed it.
Search tags for this page
android disable page aloud
,

android phone keeps talking

,
android phone keeps talking to me
,
android phone reading everything
,
android read webpage out loud
,
android talking to me but talkback is off
,
my android browser keeps talking
,
my android keeps talking to me
,

my android phone keeps talking

,
my droid keeps talking
,
my phone keeps talking
,

my phone keeps talking to me

,
phone keeps talking
,
samsung galaxy 4 read email aloud
,
why does my phone keep talking to me