My Note II won't shut up

Discussion in 'Samsung Galaxy Note 2' started by SSHGuru, Aug 4, 2013.

  1. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Every time I do a Google Search or use Facebook it says out loud what I click on. It's incredibly annoying - any idea how to get it to stop?
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    Do you have TalkBack on?

    You can find it in the Accessibility section of the settings.
     
    • Like Like x 1
  3. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    24,243
    Likes Received:
    5,276
    Trophy Points:
    1,123
    Ratings:
    +5,860
    What dezymond said

    [​IMG]

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 4
     
  4. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    24,243
    Likes Received:
    5,276
    Trophy Points:
    1,123
    Ratings:
    +5,860
    [​IMG]

    How you liking your n2

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 4
     
  5. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    I have no option that says Talkback..
     
  6. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    try clicking text to speech output
     
  7. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Not there... but I turned off Enhance Web Accessibility and that may have done the trick - testing it now.

    Now I still have the issue of why over 90% of my memory is full - it's running slow.
     
  8. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    Hmm that's weird, usually TalkBack comes preinstalled. Try installing from play store and then turning it off.
     
  9. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    I went to download it and it said disabled and gave me the option to enable.
     
Search tags for this page

can google talk back to me

,

galaxy note 2 speaking hoq to shut it off

,

galaxy note 2 speaking out loud

,

galaxy note one won't shut up

,

my galaxy note won't turn off

,

my screen wont turn off in note 2

,

note 2 screen wont turn off

,

samsung galaxy note wont shut up