My internet only works for google apps...

Discussion in 'Droid Rooted Help' started by freakintoddles, Nov 12, 2010.

  1. freakintoddles

    freakintoddles Member

    Joined:
    Nov 25, 2009
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I woke up today to a very strange problem. My phone will not connect to any internet site in the browser other than a google related site. Similarly, gmail, gtalk, etc work fine, but facebook app will not connect/update. Also google maps and the market all work fine as well.

    I can search for something in the browser on google, but none of the links ever will connect.

    I've pulled the battery, no dice.

    I find this to be very strange.... any help or advice would be appreciated.

    Oh, i'm running sapphire 1.0 running 1ghz ulv. I've been running this mod for several months now and have made no major system changes lately.

    I havent tested on wifi yet, will do that when I get home from work.
     
    Last edited: Nov 12, 2010
  2. freakintoddles

    freakintoddles Member

    Joined:
    Nov 25, 2009
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Update:
    I just loaded a different ROM, BB, just to see if anything changed... nope. WTF??? Now I am thinking it could be a VZW issue?
     
  3. JustisLewis

    JustisLewis Member

    Joined:
    Sep 27, 2010
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Probably won't work if facebook app isn't working, but it can't hurt to try downloading an alternative browser. And when you switched Roms did you wipe data/cache?

    Sent from my Ultimate DROiD 2.0.0 URBaN using Tapatalk
     
  4. huskerkate

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    I don't know why, and I may be way off base here, but you may try to flash a different kernel. You may also want to check your settings- you may have something checked in there that is giving you issues...

    Sent from my Droid using DroidForums App
     
  5. freakintoddles

    freakintoddles Member

    Joined:
    Nov 25, 2009
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Yeah FB app or any other app OTHER than the google ones is not able to connect to the internet. I tried dolphin and also skyfire with same results...
    I did wipe data/cache yes. Any more ideas??
     
  6. slaufer

    slaufer New Member

    Joined:
    Nov 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    started having the same problem this morning, unrooted droid with stock firmware.

    edit: also can't connect to wifi. only non-google internet app that seems to be working is weatherbug, but i'm going to assume that's pulling weather data from google.

    edit 2: my friend also has a verizon droid. he's sitting 10 feet away from me and not having any problems.
     
    Last edited: Nov 12, 2010
  7. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
  8. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    my device has been doing this all day too. only will connect to the market over 3g. no other data connections work.... fb... df app... gtalk. I had to connect to my wifi to get anything to work.

    has to be a vzw issue

    *DroidForums app DOES*
     
  9. yankeebaseball

    yankeebaseball Member

    Joined:
    Aug 8, 2010
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    having the same problem
     
  10. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    For the record, my D2 is not experiencing this issue.
     
  11. slaufer

    slaufer New Member

    Joined:
    Nov 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I stopped at a Verizon store on my way home this evening, apparently they've had people coming in with this problem off and on all night. Turning airplane mode on and back off may help, it worked for me even when yanking the battery didn't.
     
  12. Lazerlike42

    Lazerlike42 New Member

    Joined:
    Dec 25, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually, I found that airplane mode didn't work - nor did yanking the battery.

    However, first yanking the battery (from a turned on phone) and THEN turning airplane mode on and off after rebooting got it working.

    That and a prayer! :icon_eek:
     
  13. flowergun

    flowergun New Member

    Joined:
    Nov 14, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have the same issue with my droid x.
    anyone has any ideas about this?
     
Search tags for this page
android only google sites are working
,
internet only works on google
,
my internet only works for google apps
,
my internet only works on google samsung galaxy
,
only google sites load on android
,

only google works

,
only google works android
,
only google works on internet browser
,
only google works on my android
,

only google works on my internet