My first battery issue...

Discussion in 'HTC ThunderBolt Battery Discussions' started by Kittysback, May 3, 2011.

  1. Kittysback
    Offline

    Kittysback Member

    Joined:
    Mar 30, 2011
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've had the TBolt since the end of March, and I have not really had battery issues.... until today. After having the phone on for 2 hours (fully charged), it was down to 50% and that was with only make some text messages. Reception was bad where I was. Also, something odd... it usually says my display is using the most battery power, but this time it had the Android Operating System using the most. Any suggestions why? I'm not really sure what that means, or why it would be different now.
     
  2. perfoliate
    Offline

    perfoliate Member

    Joined:
    Mar 20, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cape Cod
    Ratings:
    +0
    I would just reboot it. I've run into a couple instances where after pulling the phone off the charger the processor was pegged at max for some unknown reason until I rebooted. Not very conclusive but I hope this helps.
     
  3. Kittysback
    Offline

    Kittysback Member

    Joined:
    Mar 30, 2011
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The phone actually died completely (first time since I had the phone), so I have it charging now. Hopefully tomorrow will be back to normal. Thanks.
     
  4. A.Brooks
    Offline

    A.Brooks Member

    Joined:
    Feb 1, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am having the same problem now. Started 2 days ago for me, and now my phone won't hold a charge for hardly anything. I had it sitting here on my desk at home when I left work (where I keep it plugged in most of the time) and came home about 5:30p didn't touch the phone was at about 65%, when I went back to it 2 hours later it was D-E-A-D DEAD. Astonishing I don't know what is going on here.
     
  5. Kittysback
    Offline

    Kittysback Member

    Joined:
    Mar 30, 2011
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When mine died last night, I plugged it in. Turned it on about 5:30 this morning, used it some throughout the day (moderate use) and it's now almost 8:00 PM and I'm at 47%. The weird thing with yesterday was when I checked what was using the battery the most, it had the Android System, which was very unusual because it's usually the display, and the Android System is usually very low. So I don't know what was going on there. Did you install any new apps that would do that? Did you try rebooting or even pulling the battery? Maybe some other more experienced (than me) users may have suggestions.
     
  6. iRenegade
    Offline

    iRenegade Member

    Joined:
    Mar 17, 2011
    Messages:
    112
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    WTH? Same problem just started this afternoon. I had 50% and 2 hours later completely dead. I was doing pretty well before this. I'm charging now with the phone on standby. I hope the battery charges normally. tomorrow will tell.
     
  7. JDub13
    Offline

    JDub13 New Member

    Joined:
    May 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oddly enough I started experiencing terrible battery problems yesterday (May 5). I've had the phone since end of March and my battery life hasn't been great but it typically lasts most of the day with marginal use. My phone is not rooted, my "mobile data always on is turned off", display brightness down, etc.. but I don't toggle the 4G off - its the reason I bought the phone and I'm not pleased that to get better battery life, I need to worry about toggling 4G on and off. Yesterday, however, my battery lasted three hours with barely any use. I have to keep my phone off all day at work so I first turned it on at 4pm (the phone had a full charge then). I sent just a few texts and my phone was completely dead by 7pm. I have never experienced this type of issue and I have not installed any new applications recently. I called Verizon today and their advice was to take it to the store to have the battery tested. I have no idea why since March I could get 6-10 hours of life out of this battery and yesterday I barely got three when I wasn't even using my phone.
     
  8. iRenegade
    Offline

    iRenegade Member

    Joined:
    Mar 17, 2011
    Messages:
    112
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Same battery, all is well. I think the display was on while the phone was in my pocket and heated up. between the display and heat, the battery took a heavy hit. After a full charge, yesterday was back to normal, and I rebooted this morning and charging to full now.
    BTW, this is the 1700 mah battery that reads 1350 with the Battery Monitor widget. it lasts as long if not longer as the stock 1400.
     
  9. Kittysback
    Offline

    Kittysback Member

    Joined:
    Mar 30, 2011
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So far, since I had that issue Tuesday, it's been back to normal... and knock on wood, I hope it stays that way. My "up time" so far today is 13 hours and 15 minutes. My awake time is 1 hour 35 minutes. My battery widget says 60% left (not really sure how accurate these are).
     
Search tags for this page

htc merge battery dead in 2 hr