1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

My Droid talks

Discussion in 'Android Tech Support' started by wired2Bfree, Sep 22, 2010.

  1. wired2Bfree
    Offline

    wired2Bfree New Member

    Joined:
    Sep 22, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    on its own. It keeps saying Verizon Wireless or that I'm without service (or something to that effect) at various times of the day or night. How do I make it stop????? Not happy to hear Droid announce Verizon Wireless at 2:43 am. Any suggestions?

    I'm new by the way. Nice to meet everyone and thanks in advance for any help.
  2. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,195
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    North Alabama
    Its an easy fix...
    Settings...Sounds & Display...Roaming Tone <--- Make sure this is not Green Checked. If it is, uncheck it by tapping it once. Now you should not hear the Verizon message!
Search tags for this page

how to get my droid to quit saying verizon wireless