"My Contacts" birthdays in calendar

Discussion in 'Motorola Droid' started by uvmneuro, Jul 26, 2010.

  1. uvmneuro
    Offline

    uvmneuro New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Is there currently any way to get Contacts' birthdays to show up in the calendar? I've found instructions in several forums, but they are all in relation to google contacts. I want to know if there's a way to get my DROID X's contacts to show up in the DROID X's calendar... Thanks!
  2. Lenagainster
    Offline

    Lenagainster New Member

    Joined:
    Aug 1, 2010
    Messages:
    447
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Silver Spring, MD
    I have been struggling with this problem on my Droid (1) and finally figured out how to do it. Hopefully if someone is searching for a solution, they will find it here. When I added a birthday to an existing contact in Gmail on my PC, it would show up on the calendar on the PC but not on the Droid's calendar. Here's how to get it sync'd. Open Calendar, go to the Menu, hit More, hit Calendars, select Contacts Birthdays and..., tap twice until it reads not syncd, not visible. THEN HIT OK AND GO BACK TO THE CALENDAR. Then go to the menu, hit More, hit Calendar, select Contacts Birthdays and.., tap until it shows syncd and visible, HIT OK. Now the birthday you entered for an existing contact should show up as soon as it syncs.
  3. uvmneuro
    Offline

    uvmneuro New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Nice explanation, but you missed the point of the question. The process that you explained is available online in several places, and deala with gmail contacts. This thread is inquiring about phone contacts' birthdays.
  4. Lenagainster
    Offline

    Lenagainster New Member

    Joined:
    Aug 1, 2010
    Messages:
    447
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Silver Spring, MD
    But you missed the point of my posting to this thread. You asked the original question back on July 26, 2010, and no one has answered it. When I tried to find a solution to my particular problem, I Googled "birthdays calendar contacts Droid" and came up with this thread. It didn't solve my problem but when I eventually figured it out, I thought I would post the solution where someone doing the same kind of search would find it. Time-wise, your original post is dead, if no one has answered it in a day or so after you posted it. But the information I added might serve to help others looking for a solution to the contacts-birthday problem.
  5. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    Let's keep this friendly in here...as long as the thread stays "on topic" which it is, then there should be no problems :)
  6. sarreq
    Offline

    sarreq New Member

    Joined:
    Jan 17, 2010
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philly
    technically, unless you used a different account for your phone than what you do on your computer (I don't see why you would), your droid contacts are part of your gmail contacts. there may be a way to fix it from your gmail on you computer, I'd guess by adding your droid contacts to another group which Calendar is able to take advantage of. or maybe there's a way to get Calendar to use the droid group.

    I say this all as "somehows" since I don't actually use Calendar, but I will try it out and post my findings.

    update: OK, from your computer, make sure that you use the "Birthday" entry in your contacts, rather than putting the birthday in the contact's "Notes" field (it seems that's only available from GMail's contact manager). then go to Calendar > Calendar settings > Calendars > Browse interesting calendars > More and subscribe to "Contacts' Birthdays and Events" (and any others you may want). Next, on your phone, goto Calendar > More > Calendars. If you only see your default calendar tap 3 times to get it to re-sync, that should get the subscriptions to pop up. hit OK and give it a minute or three.

    you'll now see your contact birthdays on the daily and weekly views, but I can't seem to get it to work on the monthly view.


    update2: hrm, it was working for 2 minutes. I'm gonna have to guess there's something wrong with the account sync or (more likely) the Calendar app.


    update3: OK, it's definitely the stock calendar app. I've just tried the Touch Calendar beta (very much recommendable, actually), and it shows everything just fine.
    Last edited: Oct 5, 2010
  7. Rosepetal
    Offline

    Rosepetal New Member

    Joined:
    Sep 23, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your information I just recently purchased a driod 2 and couldn't figure this out. It was a big help :)
Search tags for this page

android calander displaying events twice

,
android calendar displays birthdays multiple times
,
android how to remove contacts birthdays info from calened s
,

android my calendar birthdays

,

birthday calendar reminder on galaxy s3 ?

,
birthdays showing up on droid calendar
,
can i get contacts birthdays to come up in my calender on bb
,

droid x contacts birthdays

,
how can i add birthdays to my android calendar
,
how to add a birthday to my gmail contacts
,
how to add birthday to android calendar
,
how to sync birthdays to calendar rezound
,
my birthday calendar app for android
,
show birthdays from android contacts in calendar
,

where our birthdays in a droid x