Music starting when I press camera button in sleep mode....

Discussion in 'ChevyNo1' started by detta123, Oct 15, 2010.

  1. detta123

    detta123 New Member

    Joined:
    Jun 6, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It does this everytime :( How do I turn it off? Or how do I disable it?
     
  2. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    It's in Chery Tools. I forget what section but you can disable the music controls
     
  3. azpilot

    azpilot Member

    Joined:
    Aug 4, 2010
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Some podunk town, Arizona
    Ratings:
    +0
    No way, mine did the same thing the other day, and yes those options were are all off for me. It hasn't happened again since then
     
  4. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    this has been addressed many times in many other threads.
     
  5. Quicksilver7714

    Quicksilver7714 Super Moderator
    Rescue Squad Premium Member

    Joined:
    Jul 2, 2010
    Messages:
    2,437
    Likes Received:
    61
    Trophy Points:
    113
    Ratings:
    +61
    Go to Chevy tools, display and media then uncheck screen off media keys.

    Please search before starting a new thread. Thanks.

    Trying out Sprint for a month. Sent from my Evo using Tapatalk. 4G is pointless when you don't live in one of the few available network areas.
     
  6. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    The issue people are having is related to camera long press boggling on regardless of if media key is checmed. This is fixed in 4. 9 and there have been several threads on it. Just search around a bit if you are curious the history of it.