music disappearing from music app on GummyNex 1.0.0.2

Discussion in 'Droid X Roms' started by eddiesuniverse, Apr 22, 2012.

  1. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    Reboot into CWM and do a factory reset
     
  2. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    well I may try that, but first version 1.2 of this rom was released tonight, so checking if that fixes my issue first =D

    but thank you for your response and everyone's help thus far
     
  3. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok I am definitely going to have to wipe data and factory reset pretty soon, 1.2 did nothing for me, problem is as worse as it ever was before!
     
  4. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    well this just sucks!!! did full data wipe/factory reset and yes still having this problem

    basically when I restart my phone, either music takes 30 minutes to 3 hours to reappear or it just never reappears except for maybe days later

    scanned SD cards for errors and it was fine, never had this issue anyway until this rom... love this rom to death, but this is pretty much a deal breaker

    guess going back to liberty3 2.0
     
  5. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    That's just bizarre, I've never seen an issue like this before. What format is your music in?
     
  6. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    most of it is 128 to 192kbps mp3, constant or variable bit rate, some aac files too, but not many, but then again shouldn't matter too much, never had issues before this rom

    giving my last ditch effort as I am writing this, have been in the process of clearing music (that was the fast part) and now re-syncing through windows media player instead of winamp, which is how it was done the first time, but that was a long time ago and I have been through several roms since

    that being said I am over the 5 hour mark now on syncing this and I still see another 1 to 2 hours to go before done, Hence why I was avoiding this at all cost, but it is the only thing left to do

    perhaps permanently rebuild the library somehow

    otherwise, back to liberty3 2.0, which is not the end of the world, but this rom is extremely better in several ways

    and probably should start a new thread about all my issues, but yea usb connection is no longer recognized on my windows 7 64 machine after the 1.2 update, and winamp also can see the device over wifi, no usb obviously, but also no sd card reader either, but windows media player is fine with the sd card reader solution

    whatever just throwing it out there, However if this re-sync of all my music actually works, then I really will not care about those 2 above mentioned issues

    also perhaps speaking too soon again, but since 1.2 my gallery albums seem to be working and showing up flawlessly, well perhaps I should say, since 1.2 and a factory reset/data wipe it has been perfect, can not say the same about the music, but well I will know soon if that is ever going to be fixed or not

    thanks again for everything, that goes out to all who have responded
     
  7. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yea that did not fix it, OH well... so not happy, but not much I can do anymore
     
  8. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    not to be over dramatic, but so happy I could cry! wish I remembered in full detail what I just did though, However I just woke up and probably shouldn't have been doing anything on my phone, but yea I seemed to have fixed the issue

    so by using SD Maid Pro, I managed to ruin my gallery albums, meaning nothing was showing up, did some research online and it suggested deleting a few folders, well I deleted those and then I deleted a few more that did some to be music related, com.something.media and 2 others all seemingly related to music, I wish I was keeping track of what I deleted so that I could tell others who may run into this same issue I did

    but bottom line is I have my gallery working again, and all my music is there after each reboot... and here's the kicker! it is there INSTANTLY! before I would have to wait 20 minutes to 4 hours before all my music showed up in the default music app or winamp and well half the time it would not show up at all

    I hate to speak too soon again, but wow does this really feel like it is fixed! another thing I noticed which means it is reading the media from my sd card instantly again (and well it only did this on all roms previous to this, this is the first time it is doing it on this rom =) is that for my custom ringtones and notifications, after every reboot the would disappear and switch to another system sound or go silent, but after 3 reboots just now, all my settings are preserved as far as custom ringtones and notifications

    so more so then ever it really feels like the issue is fixed, I deleted about 3 folders related to music, but again I only vaguely remember 1 of them

    also how would I have ever known this would have fixed the issue... I just figured what the hell at this point! =D

    OH well, just wanted to update everyone, wish this post was more helpful in terms of what I did though

    of course I will update again if it stops working, but this looks really, really promising! :biggrin:
     
  9. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    holy hell! frickin' spoke too soon once again... phone was not even restarted and all my music disappeared from both music apps... WOW!
     
  10. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    Glad to see you seem to have finally got it figured out! If the folder was com.something.anything it was most likely related to an app, so my guess is some app you have installed was causing this.

    EDIT- spoke too soon?
     
    #34 leftspin, May 12, 2012
    Last edited: May 12, 2012
  11. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok so the only bright side even though my music just disappeared again without the phone restarting, although I suppose that was happening before

    but yea the good news is, even though a pain in the a.. is that if you reboot the phone all the music and playlists are back instantly again

    I just do not understand how the music can just disappear from the apps without doing anything or restarting the phone (in this case restarting the phone brings the music back)

    it is not like I have a task killer killing anything, like the android media process

    it just makes no sense to me at all! not only that it is strange no-one else seems to be having this issue... unless they are and they just have not found my thread, but yea =S =/
     
  12. eddiesuniverse

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    haha yes spoke to soon

    but IDK, since the restart this morning after the music just frickin' disappeared by itself like without doing anything... but yea since the restart after that so far the music and playlists have not disappeared

    as I said before though, I just do not get this entire situation, but yea despite not being confident anymore that the issue is actually fixed, this is certainly the best things have been going since installing this rom

    almost livable with it now, love this rom so much that if it doesn't get any worse than it is now, meaning doesn't disappear that often and when it does, a restart fixes it... well then I will probably just live with this bull**** b/c I think well if you take away this issue (which only I seem to be experiencing) it is far and away the best rom for the DroidX out there! and yes I am tried practically all of them

    liberty3 2.0 would be 2nd best, and well I would certainly want to look at Shuji rom 3.0 when released, but that is not going to be ICS, but that should be a great rom, especially for overall battery life

    but I have tried about 8 to 10 different roms

    absolutely this is the best!

    I just wish I could wrap my head around this issue so I could fix it, but whatever... I seem to be the only person experiencing it, which actually drives me even more crazy, haha
     
Search tags for this page

goo im gapps ics signed

,

why does my music keep disappearing and reappearing on htc i