music disappearing from music app on GummyNex 1.0.0.2

Discussion in 'Droid X Roms' started by eddiesuniverse, Apr 22, 2012.

  1. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    the real issue here as for as my library goes is that after every restart it rescans all the media and rebuilds my library in my 2 music apps everytime! now on all previous roms it only did this once and after a restart everything was there, I didn't have to wait 20 minutes to an hour for the rescan. so this explains what is happening with my music disappearing, and perhaps the playlists too, but playlists seem to disappear whether I restart or not... still though I am not sure why this is happening

    I did not remove all the music and put it back on yet b/c it is just so much music and I am not looking forward to it
     
  2. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    How are you storing the music on your phone? I just stick mine in /mnt/sdcard/Music and I've never had an issue with it showing up in the media players throughout every ROM
     
  3. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yup my music is stored in the same directory

    I have used about 8 different roms, never had an issue until this rom
     
  4. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    OK I never got around to deleting all my music and putting it back on... too big of a hassle

    anyway

    wanted to update you all

    I have no F-N clue how it happened, but just a few hours ago the problem (for now) seems to have fixed itself

    tested by restarting the phone a few times and each time all my music and playlists were there

    doesn't make any damn sense, but yea that is technology for you!

    thank you all for the support
     
  5. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    and broken again =/

    I do not get this
     
  6. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    I don't understand why it would do that either. I know you updated to a newer Gummy, but have you tried doing a factory reset? I know it's inconvenient, but sometimes random little bugs like this will pop up and a full wipe usually seems to take care of them. It's not a guaranteed fix but it's worth a shot, at least as a last resort.
     
  7. imp3r10

    imp3r10 Member

    Joined:
    Jan 5, 2011
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Im on the AOKP 4/28 build and im having the same problem with my gallery
     
  8. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    my gallery was working well for a long time also, but after reading imp3r10 comment, I went to just check that, and wow 0 albums there! supposed to be 8 albums including the main camera album
     
  9. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    so you do mean go to setting and do factory reset, or go into clockwork recovery and do wipe data/factory reset?
     
  10. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    Reboot into CWM and do a factory reset
     
  11. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    well I may try that, but first version 1.2 of this rom was released tonight, so checking if that fixes my issue first =D

    but thank you for your response and everyone's help thus far
     
  12. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ok I am definitely going to have to wipe data and factory reset pretty soon, 1.2 did nothing for me, problem is as worse as it ever was before!
     
  13. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    well this just sucks!!! did full data wipe/factory reset and yes still having this problem

    basically when I restart my phone, either music takes 30 minutes to 3 hours to reappear or it just never reappears except for maybe days later

    scanned SD cards for errors and it was fine, never had this issue anyway until this rom... love this rom to death, but this is pretty much a deal breaker

    guess going back to liberty3 2.0
     
  14. leftspin

    leftspin Active Member

    Joined:
    Jul 27, 2011
    Messages:
    1,128
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    New Jersey
    Ratings:
    +8
    That's just bizarre, I've never seen an issue like this before. What format is your music in?
     
  15. eddiesuniverse

    eddiesuniverse Member

    Joined:
    Apr 22, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    most of it is 128 to 192kbps mp3, constant or variable bit rate, some aac files too, but not many, but then again shouldn't matter too much, never had issues before this rom

    giving my last ditch effort as I am writing this, have been in the process of clearing music (that was the fast part) and now re-syncing through windows media player instead of winamp, which is how it was done the first time, but that was a long time ago and I have been through several roms since

    that being said I am over the 5 hour mark now on syncing this and I still see another 1 to 2 hours to go before done, Hence why I was avoiding this at all cost, but it is the only thing left to do

    perhaps permanently rebuild the library somehow

    otherwise, back to liberty3 2.0, which is not the end of the world, but this rom is extremely better in several ways

    and probably should start a new thread about all my issues, but yea usb connection is no longer recognized on my windows 7 64 machine after the 1.2 update, and winamp also can see the device over wifi, no usb obviously, but also no sd card reader either, but windows media player is fine with the sd card reader solution

    whatever just throwing it out there, However if this re-sync of all my music actually works, then I really will not care about those 2 above mentioned issues

    also perhaps speaking too soon again, but since 1.2 my gallery albums seem to be working and showing up flawlessly, well perhaps I should say, since 1.2 and a factory reset/data wipe it has been perfect, can not say the same about the music, but well I will know soon if that is ever going to be fixed or not

    thanks again for everything, that goes out to all who have responded
     
Search tags for this page

goo im gapps ics signed

,

why does my music keep disappearing and reappearing on htc i