Multitouch keyboard only offers Espanol not English now?

Discussion in 'Motorola Droid X' started by Lightninrod, Oct 30, 2010.

  1. Lightninrod

    Lightninrod Member

    Joined:
    Nov 21, 2009
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Warner Robins, GA
    Ratings:
    +0
    When I choose to reply to an email(or anytime I use the keyboard), Espanol appears in the Spacebar position. Yes, the spacebar still works but the the suggested words appear in Spanish as I key letters in.

    I checked and rechecked English in the Language/Keyboard option in Settings but it will not go back to English. This started a few days ago and I do not know why?

    Help!
     
  2. Lightninrod

    Lightninrod Member

    Joined:
    Nov 21, 2009
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Warner Robins, GA
    Ratings:
    +0
    Found the answer on another board. Menu>Settings>Language & Keyboard> Multi-touch keyboard>Input languages and then uncheck both English and Espanol.
     
Search tags for this page
android space bar spanish
,
android spacebar espanol
,
droid keyboard espanol
,

droid space bar says espanol

,
droid x2 only language on space bar is spanish
,
how to change the space key back to english on a phone
,
keypad spacebar says espanol
,
space bar says espanol
,
why does android spacebar say espanol?
,

why does my spacebar say espanol