Multiple problems with S4 post 4.3 upgrade

Discussion in 'Android Support' started by abean, Nov 6, 2013.

Thread Status:
Not open for further replies.
  1. newbroot83

    newbroot83 Active Member

    Joined:
    Jan 25, 2013
    Messages:
    415
    Likes Received:
    27
    Trophy Points:
    28
    Ratings:
    +27
    Question for all of you out there. How many are experiencing this that did a clean install. (Factory reset then install the new software). I wont get the update til almost December but I was wondering if that made a difference for y'all out there

    Sent from my SCH-I605 using Tapatalk 2
     
  2. Natey2

    Natey2 Senior Member

    Joined:
    Oct 23, 2010
    Messages:
    1,309
    Likes Received:
    5
    Trophy Points:
    53
    Ratings:
    +5
    Thanks for the heads up. My T-Mobile S4 is still unrooted and on 4.2.2
    As soon as I see a 4.3 update, I'm gonna root this S4, do a cwm/nandroid backup, and try 4.3
    If I see the same problems, I'm gonna restore that cwm backup and block/freeze that constant update nagging process (like I did on my 2012 Nexus 7).

    Sent from my SGH-M919 using Tapatalk 2
     
  3. EyeSpy

    EyeSpy New Member

    Joined:
    Jan 27, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am also finding some of the widgets are not working and my air view or whatever it's called when you wave your hand over to see a status when the screen is off isn't always working. Not rooted and hope on comes out for 4.3 as I loved my Titanium Backup from my old DROID 3 days... which was only 5 days ago...

    Sent from my SCH-I545 using Tapatalk
     
  4. rustyp2

    rustyp2 New Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Utah
    Ratings:
    +0
    I did not. I was rooted already and wanted to keep root.
     
  5. sjmerlo

    sjmerlo Member

    Joined:
    Jul 15, 2010
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    New Jersey
    Ratings:
    +1
    My car charger is also not working since the 4.3 update.
     
  6. bsghs02

    bsghs02 New Member

    Joined:
    Jan 6, 2013
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I too have both these problems.

    Sent from my SCH-I545 using Droid Forums
     
  7. aretoodeetoo

    aretoodeetoo New Member

    Joined:
    Nov 17, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Los Angeles
    Ratings:
    +0
    I am noticing a lot of problems since the 4.3 upgrade as well. Security warnings I can't get rid of and also the Gallery (or any photo viewer I've tried so far) screen rotation has stopped altogether. Anyone else noticing these kinds of issues? (unrooted S4) My car charger still works...so I'm not sure if the problem is related to the "upgrade" or not.

    UPDATE: as of this morning, car charger no longer working....
     
    #19 aretoodeetoo, Nov 11, 2013
    Last edited: Nov 11, 2013
  8. PatG

    PatG Member

    Joined:
    Nov 10, 2009
    Messages:
    229
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I have found that the car charger is very finicky since the update. Had to play with plugging it into the phone multiple times before it actually started working.

    No problem with the phone connector as the home charger works fine.
     
  9. aaf709

    aaf709 Nice Guy
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,167
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    My car charger is acting up too. I wonder what the problem is.
     
  10. TInman22

    TInman22 New Member

    Joined:
    Feb 4, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Woodbridge, VA
    Ratings:
    +0
    In September, I responded to an ad from Credo Mobile for a free S4. I switched from Verizon (Moto Droid Razr Maxx) to the S4. I rooted it and upgraded to 4.3 at the earliest opportunity.

    Problems:
    1. After connecting the phone via Bluetooth to my two vehicles, incoming calls resulted in the caller not being able to hear me. With one car, I followed the correct instructions and re-connected the phone. On the first incoming call, the problem appeared to be fixed. However, on the next incoming call, the problem was still there. I found that turning off the car, shutting down the phone, and reconnecting the BT would fix the problem, at least on the first incoming call. However, on subsequent calls, the problem returned. Conclusion: BT connection was unreliable. Response from tech support: No one else was having the problem; unless I could recreate it so tech support could diagnose it, there was nothing they could do.
    2. When the BT was working, the volume control function on the car was inoperable. I couldn't change the volume level using the head unit's volume controls (steering wheel or head unit knob).
    3. When on wifi, I typically had no wireless coverage. I rarely had 4G coverage, even though I live in the DC Metro area. My provider was Sprint.

    Bottom line - I returned the phones (I had two!) and returned to VZW and our Droids. We had none of the problems we had experienced with the S4s. I am resisting the ads by VZW and others to replace my Droids with VZW-provided S4s. SamsClub is offering them for $0.96 cents with a new 2-year contract.
     
Thread Status:
Not open for further replies.
Search tags for this page

s4 android 4.3 update problem

,

s4 problem after upgrade android 4.3 update

,

s4 problems after update