Multiple problems with S4 post 4.3 upgrade

Discussion in 'Android Tech Support' started by abean, Nov 6, 2013.

Thread Status:
Not open for further replies.
  1. abean

    abean Member

    Joined:
    Jul 16, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey all,

    I have two Galaxy S4's and BOTH are experiencing the exact same problems post 4.3 upgrade:
    - Official Verizon 2.1a car chargers no longer charge.
    - Bluetooth audio intermittently cuts out while playing music (local or streaming).
    - WiFi guest networks no longer prompt to login, have to disconnect/reconnect to get login prompt.
    - Unexplained reasons why network is switching between WiFi and cellular; however it's killing the battery.
    - SMS (google voice and native) no longer find contacts when searching for a name. Have to go to the contact and select a default # first.
    - General performance feels more sluggish than normal.

    I called VZW tech support and he stated no one else has reported these problems. I find it hard to believe that this isn't software related as two phones are having the exact same problems, post 4.3 upgrade. Prior to the upgrade, none of these problem existed. The tech stated next step would be to reset to factory, which while I don't mind doing, I just truly don't feel it's going to do anything once it's upgraded back to 4.3 and I'm just going to waste time.

    Anyone else having similar problems? Debating if I should just root our phones and go with a custom rom ... at the least, go back to 4.2.

    Thanks
     
  2. abean

    abean Member

    Joined:
    Jul 16, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey all,

    I have two Galaxy S4's and BOTH are experiencing the exact same problems post 4.3 upgrade:
    - Official Verizon 2.1a car chargers no longer charge.
    - Bluetooth audio intermittently cuts out while playing music (local or streaming).
    - WiFi guest networks no longer prompt to login, have to disconnect/reconnect to get login prompt.
    - Unexplained reasons why network is switching between WiFi and cellular; however it's killing the battery.
    - SMS (google voice and native) no longer find contacts when searching for a name. Have to go to the contact and select a default # first.
    - General performance feels more sluggish than normal.

    I called VZW tech support and he stated no one else has reported these problems. I find it hard to believe that this isn't software related as two phones are having the exact same problems, post 4.3 upgrade. Prior to the upgrade, none of these problem existed. The tech stated next step would be to reset to factory, which while I don't mind doing, I just truly don't feel it's going to do anything once it's upgraded back to 4.3 and I'm just going to waste time.

    Anyone else having similar problems? Debating if I should just root our phones and go with a custom rom ... at the least, go back to 4.2.

    Thanks
     
  3. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Double thread
    Thread locked

    Support Our Troops!!!
    <><
    s pen aholic in Beast Mode (Notetoo)
     
  4. pjschaffer

    pjschaffer New Member

    Joined:
    Nov 8, 2009
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Tustin, CA
    Ratings:
    +1
    I was having the same issues with Messaging. I found a thread in another forum that recommended pulling the battery for five minutes. It worked for me.
     
  5. abean

    abean Member

    Joined:
    Jul 16, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Back on the phone with VZW now that I'm seeing others are having these issues, that and I got a text from the VZW rep. They have confirmed that they know of two of the issues:
    - Verizon car charger isn't working
    - Text messaging contact issue

    On hold to talk to Samsung now.
     
  6. z96Cobra

    z96Cobra Member

    Joined:
    Mar 30, 2010
    Messages:
    296
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Since you've updated to 4.3, doing a Factory Data Reset will take you "back" to a clean/fresh install of 4.3, not 4.2. Once you update OTA, there's no (with very few exceptions) going back to the previous OS version. You are now stuck with 4.3 on your phone.
     
  7. abean

    abean Member

    Joined:
    Jul 16, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, this is what the Samsung rep wants me to do. I just have a hard time going forward with it when I have two phones in front of me doing the same thing and I'm reading multiple other forums where users are reporting similar issues.

    I just really don't want to go through re-installing and re-configuring everything on my phone and my girls again; however If I have to, I have to ...
     
  8. abean

    abean Member

    Joined:
    Jul 16, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Spoke to Samsung.


    Short version is that they're aware of some of these issues and supposedly there is to be some sort of maintenance release relatively soon. For now, nothing more I/we can do but attempt a reset and see where that goes. I will be doing so within the next couple days hopefully and see what happens from there.
     
  9. mokes

    mokes Member

    Joined:
    Dec 28, 2011
    Messages:
    71
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I still haven't seen the update from Verizon....
     
  10. GVLBob

    GVLBob Member

    Joined:
    Dec 7, 2009
    Messages:
    427
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Greenville, SC
    Ratings:
    +16
    What do you see if you check the settings?

    Settings > More > About phone > Software update


    Sent from my iPad using Tapatalk HD
     
  11. TOMMYBOT

    TOMMYBOT Active Member

    Joined:
    Nov 28, 2011
    Messages:
    501
    Likes Received:
    38
    Trophy Points:
    28
    Ratings:
    +38
  12. rustyp2

    rustyp2 New Member

    Joined:
    Jul 18, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Utah
    Ratings:
    +0
    My wife's problems are WAY worse than mine. Her phone has never been modded or rooted. Right after her update, when she clicked on the phone icon, then went to "recent" or "contacts" the screen would black out - then would say that "unfortunately, Contacts has stopped". A call to Verizon, then a reset, and it started doing it again the next day. Also, when she would open her cover, she would get a black screen sometimes, or would just have the display portion showing. A second call and they are sending her a new (probably refurb) phone.

    On mine, I keep getting messages stating that my wifi is unstable and would disconnect me, then reconnect me - about every minute. I went into advanced and turned off "Auto Network switch" to keep it from draining my battery.
     
Thread Status:
Not open for further replies.
Search tags for this page

s4 android 4.3 update problem

,

s4 problem after upgrade android 4.3 update

,

s4 problems after update