MULTIPLE Droid Charge Issues following GB Update

Discussion in 'Samsung Droid Charge' started by BridgeGuy, Feb 15, 2012.

  1. BridgeGuy
    Offline

    BridgeGuy New Member

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My wife and I both got Charge's when they were new to the market (been more than a few months) and I've been trying to find out what is going on with them in the interim. She did the GB update the day it was available and her phone went upside down immediately. Had to pull the SD card to even use it as a phone. No way to use it as anything else. Of course Verizon tried to blame in on things like ATK Froyo, etc. so removed everything that even remotely appeared to affect the OS and still no luck.

    Enter last night I finally broke down and installed Gingerbread update as my phone had been acting "funky". Now, it does nothing but power up, vibrate to tell you "Hey, I'm alive" and then, if you actually try to update an app, tells you it's updating, powers off, and starts the cycle all over again.

    I would factory reset if it would let me but it doesn't really let any applications do anything (for lack of a better explanation). Just randomly powers off and then back on again. Nothing works right, etc. Does anyone have any ideas on how I can save as much information as possible prior to a factory reset? How can I preserve the apps that I have actually purchased to re-install them, how can I save contacts, etc?

    I'm home from work today sick, so thought this might be the best time to at least TRY and get these addressed as at this point I have some really expensive soon to be projectiles and an Otterbox I just got for mine. All I know is if Verizon wants to trade to a different product, they owe me $50 for the Otterbox I have or they need to give one up with a new phone or something.

    This is ridiculous and I desperately need guidance/help with some idea about what to do with these phones at this point.

    BUT WAIT...THERE'S MORE: I've been "playing" with this all day trying to understand what is going on with this phone and have what I hope is additional information that someone may be able to use to tell me what is going on.

    When I start "Task Manager", I used to get a listing of the installed applications where you would pick one, open it, and it would have the option (if available) to "Move to SD Card". Now, if I go there, instead it says "Move to USB Storage" even when the phone is not connected to anything (including charger). I do know that the Micro SDHC that came with the phone is a 32 Gb Class 0 card and was wondering if GB might be having issues with the Class 0? While I have meant to buy a Class 10 card (without even knowing if GB can utilize the additional flow rate but figuring it can't hurt) I haven't yet done so as I didn't want to deal with trying to learn how to copy the card contents (don't know if doing just a straight copy in Windows Explorer would work correctly or if I would lose data, "registry keys" for lack of a better term to describe a Linux related item I am unfamiliar with, etc.)

    Am I just really missing the bigger picture or is there something more going on? At this point, it will take its time powering up, then you can unlock, sometimes it will actually get an app open before it shuts down but most of the time you try and open something like Task Manager and it just goes black screen and 25-50 seconds later it will finally "restart" (minus the splash screen)....seems that it goes straight to the "locked" screen and you can start all over again.

    I'm losing my mind (not that I had much extra to begin with) and honestly avoided getting a smart phone for some time as this is exactly what I was afraid of: having issues and knowing that I just can't live with it unless it's working correctly. I used to have a substantial interest in "fiddling" with electronics and computers but at this point, they are just a tool and I don't have the time to spend playing with this so any help would be GREATLY appreciated.
Search tags for this page
droid charge gb
,
samsung charge gb
,

samsung charge problems

,

samsung charge problems after update

,
samsung droid charge issues
,

samsung droid charge update problems

,
updated my samsung droid charge now have problems with charg