1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Multimedia dock

Discussion in 'Android Tech Support' started by mrl, Apr 7, 2010.

  1. mrl
    Offline

    mrl New Member

    Joined:
    Nov 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Since I went to 2.1 and HelixLauncher, my Multimedia Dock hasn't worked.
    My Droid still charges using the UPS charging cord.

    Anyone else with this problem? Any suggestions?
  2. bennyj
    Offline

    bennyj New Member

    Joined:
    Nov 22, 2009
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orange County, Ca
    No problems here. using standard home screen though.

    Sent from my Droid using Tapatalk
  3. mek_man
    Offline

    mek_man New Member

    Joined:
    Jan 9, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem! I thought it might be the Seidio Multimedia dock that I use. It changes to dock mode, but won't charge. I take it you have the same symptoms?

    (I have HelixLauncher and rooted 2.1.)
  4. mrl
    Offline

    mrl New Member

    Joined:
    Nov 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem! I thought it might be the Seidio Multimedia dock that I use. It changes to dock mode, but won't charge. I take it you have the same symptoms?

    (I have HelixLauncher and rooted 2.1.)[/QUOTE]

    I have the Motorola Multimedia dock & am not rooted.
    I don't get the standard dock screen & it doesn't charge.
  5. mek_man
    Offline

    mek_man New Member

    Joined:
    Jan 9, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Could it be HelixLauncher? Hmm.. I will have to try it without HelixLauncher and see what happens... to bad I will have to wait till I get home to test it out.
  6. Gkope
    Offline

    Gkope New Member

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    No problems here. OEM dock, 2.1, HelixLauncher, non-root.
  7. LifeIsABeach
    Offline

    LifeIsABeach New Member

    Joined:
    Nov 2, 2009
    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    0
    +1 No problems here. OEM dock, 2.1, HelixLauncher, non-root.
  8. trowa
    Offline

    trowa New Member

    Joined:
    Feb 10, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    I've used helix 2 and 1.1 and I have no problems with my moto multimedia dock. It changes to the clock and everything as it should. I am using my original usb and ac charger wire NOT the one that came with the dock because that doesn't charge quick enough when doing wireless tether. Maybe that is the problem?
  9. mek_man
    Offline

    mek_man New Member

    Joined:
    Jan 9, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    The cable is fine because it charges the phone fine directly and the phone goes into dock mode in the dock (just a magnet so shouldn't be a problem there). I think my Seidio dock must be defective. I will just have to send it back.

    Bummer... it worked great for 2 months!