MS OFFICE 7 Apps not viewable.

Discussion in 'Droid Bionic Tech Support' started by tedankel, Nov 10, 2011.

  1. tedankel
    Offline

    tedankel New Member

    Joined:
    Oct 8, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Running in to difficulties with any file sourced from MS Office 2007. No problem with MS Office 2003 and below. Running both Quick Office Pro and Docs to Go Pro...no difference. No problem on my old BB Storm. Solutions?
    Thanks!

    Sent from my DROID BIONIC using DroidForums
  2. Dave12308
    Offline

    Dave12308 New Member

    Joined:
    Nov 15, 2009
    Messages:
    3,269
    Likes Received:
    50
    Trophy Points:
    0
    Odd, both apps you mention support the 2007 format. When you say running into difficulties, what do you mean? Error messages, formatting errors, etc.?
  3. tedankel
    Offline

    tedankel New Member

    Joined:
    Oct 8, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    What I encounter is a display which reads as "Unknown file type" when MS Office docs are sent as email attachments at the 2007 level and above. If the attachments are at the 2003 level and below, then they open fine.
  4. Dave12308
    Offline

    Dave12308 New Member

    Joined:
    Nov 15, 2009
    Messages:
    3,269
    Likes Received:
    50
    Trophy Points:
    0
    Hmmm, i'd guess the issue might be more with the way attachments are handled than the docs themselves. Try putting an Office 2007 doc directly on the Sd card and opening it from there. If it opens, it's an attachment issue and not an issue with compatibility within the app.
  5. tedankel
    Offline

    tedankel New Member

    Joined:
    Oct 8, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    The situation occurs when an attachment from any of the MSO 2007 apps is sent in an email. If its MSO 2003 and earlier, it goes right to the messaging folder. If it's 2007 and up, the "unknown file type" shows when I try and open it.

    Sent from my DROID BIONIC using DroidForums
  6. Dave12308
    Offline

    Dave12308 New Member

    Joined:
    Nov 15, 2009
    Messages:
    3,269
    Likes Received:
    50
    Trophy Points:
    0
    I dunno what to tell you. I just tried it myself, and it worked fine. Popped up a choice between QuickOffice and Office Suite Pro (the 2 office apps I have installed).

    Maybe you should go into your app settings for the QuickOffice app and clear the "Launch by default" settings (if any are set), do this for docs 2 go as well.

    BTW, this is the gmail mail app I am using. I don't have any other types of mail account set up on my phone.
    Last edited: Nov 13, 2011
  7. tgbrowning
    Offline

    tgbrowning New Member

    Joined:
    Feb 26, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    I've run into it as well on a worksheet.

    Sent from my DROID X2 using DroidForums
  8. tedankel
    Offline

    tedankel New Member

    Joined:
    Oct 8, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Just gave it another run when linking Bionic to PC via USB. Set USB connection to "PC Mode" and was able to drag and drop MSO 2007 file on board. Opened file with both Documents to Go Full Version or Quick Office Pro. However, same file not recognized when attached to email. Now, not sure how to get to settings for application on Bionic, I just see choices of what kind of file to try and open.
  9. tgbrowning
    Offline

    tgbrowning New Member

    Joined:
    Feb 26, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    I'll give that a shot, though in most cases it'd b easier to avoid the problem with a save in a earlier
    format.
  10. Dave12308
    Offline

    Dave12308 New Member

    Joined:
    Nov 15, 2009
    Messages:
    3,269
    Likes Received:
    50
    Trophy Points:
    0
    From home screen, hit menu key and tap "Settings" - go to "Applications". Choose "Manage Applications" and choose the "All" Tab. Scroll down to "Documents to go" and select it. Scroll down to "Launch by default" and hit the "Clear defaults" button. Do this for "Quickoffice Pro" as well.
Search tags for this page

droid bionic not opening text documents