Moving back from Home++, how do I do this?

Discussion in 'Android General Discussions' started by Jim 777, Feb 22, 2010.

  1. Jim 777
    Offline

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,274
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    So in one fell swoop I've gone from stock to running Bugless Beast 1.1 with the the 1.2Ghz kernel so I can OC and everything seems to working great. I was really curious about using live wallpapers and it didn't take long before I realized that Home++ won't allow it.

    So even though I really use the power strip on Home++ a lot, I decided to give the "stock" home a try again. After spending a bunch of time getting all the widgets, apps, shortcuts, and such where I want them, I then realized that the default page isn't where I want it to be. Is there a setting as in Home++ where I can set screen #1 as the main or default screen?
  2. natty_lite
    Offline

    natty_lite Member

    Joined:
    Dec 25, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Philly
    Ratings:
    +0
    menu button/preferences/screen settings - default screen
  3. Jim 777
    Offline

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,274
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    There's no preferences option. In case I wasn't clear, I'm not using the Home++ when I'm trying to do this.
    And since I just rooted and installed BB1.1 today, I don't know if that matters.
  4. Sam
    Offline

    Sam Premium Member Premium Member

    Joined:
    Oct 24, 2009
    Messages:
    3,470
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    dirty dirty
    Ratings:
    +1
    don't think there is an option if you aren't using a home replacement..
  5. Rated_R
    Offline

    Rated_R Member

    Joined:
    Dec 29, 2009
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When using Home++ hit menu and the preferences then settings you can set the default screen to the first screen.

    Also if you want to use Home++ with live wallpaper go here and download the .15 version (here) go into the pref and disable workspace looking and wallpaper scroll. The market will show an update for it but if you update it this workaround will break and no longer work.