Motorola Roadster...

Discussion in 'Droid X Accessories' started by Cortez, May 31, 2011.

  1. Cortez
    Offline

    Cortez New Member

    Joined:
    Feb 5, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Hi all --

    Just got a motorola roadster for my DX and the first time I turned it on it went great. Everything paired and it was lovely...

    Turned it off and charged it up completely, unplugged and still off...
    Sat for about 2 days because I ride a motorcycle typically, but today it was raining so I jumped in the car and was excited to see this thing in action...

    Got in the car turned on the device...nothing. No indicator lights. Nothing. Figured it drained battery, so I plugged it in. Lights on. YES! However, nothing happened, no sound, no pairing. Bluetooth was on on the phone nothing showed up in the devices on my DX.

    Went through some instructions from motorola website and person there...Power on while holding the phone button. Hold phone and volume buttons for 10 seconds. Holy the Play button while powering on...nothing happens...also when I unplug it from the charger there are no lights at all...

    I am super confused as to what is going on. During the first use and the time I used it again, my phone updated to the "official" GB...but not really...my phone rebooted and it was unpacking and all that, but nothing happened. Rebooted with data wiped but still had rooted GB leak. Think this was the cause of my problems?

    Anyone have this product and have any suggestions? I am trying to revert to Froyo actually to see if it works, but I think I may have jacked my phone. I have an OG Droid as well and tried to find the Roadster on it, but it cannot discover it either...I am frustrated...:icon_evil:
  2. grolson
    Offline

    grolson New Member

    Joined:
    Nov 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Western New York
    Still Have problems??

    Hi,

    I just purchased a Roadster and have yet to receive it but saw your post and I'm wondering if you got your problems resolved. If so, what seemed to be the problem?
    I have a Rooted Droid X, and am specifically interested in if you use motospeak with the roadster and your X.

    Thanks
    Gary
    system version 2.3.340
    Android version 2.2.1
  3. Cortez
    Offline

    Cortez New Member

    Joined:
    Feb 5, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    I didn't get it resolved. could never figure it out. Bought a new one off ebay and it worked fine. However, the mic on the roadster is a little disappointing. and the wireless FM transmitter is weak most of the time. Overall, sadly, I am disappointed in the purchase. I used motospeak once or twice, just too much to work with. ha it was easier just to text and search the phone for what i wanted than to use voice commands.
  4. grolson
    Offline

    grolson New Member

    Joined:
    Nov 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Western New York
    Re Roadster

    Hey, Thanks for the quick reply. Hope I have better luck, I'll give it a try and see how it goes. If I have problems, I'll return it quick.
    I just don't want to keep flirting with driving and texting and have something happen. That's why the motospeak appealed to me. we'll see.

    Thanks again.
Search tags for this page

motorola roadster 2 no sound

,
motorola roadster 2 not turning on
,

motorola roadster 2 problem with sound

,

motorola roadster 2 wont turn on

,
motorola roadster forum
,

motorola roadster no sound

,
motorola roadster not turning on
,

motorola roadster problems

,
no sound from motorola roadster
,
problems with my motorola roadster not turning on
,
roadster 2 forum
,
roadster 2 forums