Motorola Owners Forum

Discussion in 'Off Topic Forum' started by lewwill, Aug 19, 2012.

  1. lewwill
    Offline

    lewwill Member

    Joined:
    Aug 20, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Hampshire
    The Motorola Owners Forum appears to be down this morning. Did someone sleep in late and not throw the "on" switch or is it due to lack of interest? Hope MOGO didn't get hacked.
    :icon_eek:
  2. Vepaot
    Offline

    Vepaot Active Member

    Joined:
    Jan 9, 2012
    Messages:
    330
    Likes Received:
    44
    Trophy Points:
    28
    Location:
    KCMO
    It appears to be working just fine for me.
  3. JSM9872
    Offline

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,936
    Likes Received:
    287
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Thread moved to the Off-Topic section.
  4. ruinah
    Offline

    ruinah New Member

    Joined:
    Feb 3, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Maryland
    it's a certificate issue on the site.
  5. klesotan
    Offline

    klesotan New Member

    Joined:
    Aug 21, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  6. _Evelyn_
    Offline

    _Evelyn_ New Member

    Joined:
    Jul 26, 2012
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    mine works fine, too
Search tags for this page

motorola owners forum

,
motorola owners forums droid x