Motorola Droid Custom ROM Issues

Discussion in 'Android Hacks and Help' started by Devium, Aug 23, 2010.

  1. Devium

    Devium New Member

    Joined:
    Aug 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been messing around with my phone for quite sometime and I've reached a road block that I can't quite figure out. I've previously and successfully put JRummy, Cyanogen and Bugless Beast on my phone, but suddenly out of nowhere, NOTHING works. I'm attempting to put a custom ROM on my phone and I've had little to no success.

    These are the steps I've taken:

    • Start at stock 2.1
    • Apply ESE81_SPRecovery with RSD Lite 4.6 (Proper drivers installed)
    • Phone boots successfully and I can boot into SPR successfully
    • Move custom ROM onto SD card named as "update.zip" (not update.zip.zip)
    • Reboot into recovery
    • Wipe data & cache 3x
    • Go to Install and Allow update.zip
    • Install update.zip (UD7 specifically -- not a corrupted download as I've downloaded several times from different locations. I've also tried several different ROMs)
    • Install is successful
    • Reboot and I get stuck at the Motorola M
    • I wait 10 - 20 minutes and no boot screen
    • Pull battery, wipe data & cache again, reboot
    • Same issue with Motorola M

    I've tried literally everything and Cyanogen, Liquid, Bugless Beast, UD7, and numerous other custom ROMs all have this same issue. I've tried wiping my SD card completely clean.

    I had momentary success when I flashed back to stock 2.0.1 sbf with RSD Lite, installed SPR, then applied Liquid custom ROM but I felt daring and tried to do the same process but with UD7 and it won't load. Since then, nothing has worked.

    I've tried this same process on two different computers with different versions of RSD Lite (4.6 and 4.7), different sbf files, different ROMs and tried using SPR and Clockwork (With ROM Manager Premium and different versions of Clockwork). However, none of this has worked.

    When these processes don't end up working I have to reflash the stock 2.1 sbf with RSD Lite because restore won't work either.

    Anyone have suggestions?