Motorola Droid 2

Discussion in 'Droid 2 Tech Issues' started by pvngsfire, Sep 9, 2010.

  1. pvngsfire

    pvngsfire New Member

    Joined:
    Sep 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I appologize in advance if this has already been asked, but after down loading Zedge to my Droid 2 and setting different ring tones to e-mail, and text messeging, etc. i have found lately that the Droid do's not use what i have set. When I go in and reset in there verious settings and choose Zedge tones they are not kept as my choise and default to a past tone, any thoughts or suggestions??
     
  2. SS:316

    SS:316 New Member

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same issue. I haven't figured anything out yet though. Anyone else have any ideas?
     
  3. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    24,726
    Likes Received:
    5,642
    Trophy Points:
    1,123
    Ratings:
    +6,247
    have not used zedge but i will see what i can find
     
  4. deborah3756

    deborah3756 Member

    Joined:
    Oct 24, 2010
    Messages:
    231
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Earth
    Ratings:
    +19
    Have you tried *228 or have you done a hard reset? That usually straightens issues out.

    Sent from my DROID2 using DroidForums App