Moto X not starting

Discussion in 'Android Tech Support' started by mburnsk, May 4, 2015.

  1. mburnsk

    mburnsk New Member

    Joined:
    May 4, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Current Phone Model:
    Moto X 2nd gen
    Hey All,

    I'm new to Android (was an iPhone user for about 5 years) and I justed purchased a Moto X 2nd gen. I was very happy with it for a week or so, until I got an error (can't recall it, had something to do with google, but i tried to get rid of it but it would keep popping up not letting me use the device at all) and decided to turn off the device. Bad idea....now the device won't turn back on. It just stays for about a minute in the white initial screen and then switchs off. I've tried to do the factory reset, but I get several errors

    E:Can't open /cache/recovery/log
    E:Can't open /cache/recovery/last_install
    E: Failed closing /dev/recovery/block/platform/msm_sdxx.1/by-name/mis
    (I/0 error)

    Please if you could help! I don't know what to do.
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    First, welcome to the forum!

    Second, did you purchase the device brand new, or used? Something's definitely not right here, especially if it was new, but there's always a chance that someone rooted the device and/or did other things that are causing you trouble if it's used.
     
  3. mburnsk

    mburnsk New Member

    Joined:
    May 4, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Current Phone Model:
    Moto X 2nd gen
    Hi Jonny, thanks for the reply and for the welcome.
    I bought it new from Amazon (Open Group Wireless) and got it sealed. I'm so sad about this and as I'm in Chile (not the States where I bought it) Motorola coustomer support won't do anything. Thanks again!

    Edit; Staff Removed link...
     
    #3 mburnsk, May 4, 2015
    Last edited by a moderator: May 4, 2015
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    When you say you did a factory reset, how'd you manage to do that if the device won't turn on?
     
  5. mburnsk

    mburnsk New Member

    Joined:
    May 4, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Current Phone Model:
    Moto X 2nd gen
    I did it accessing the menu you get after pressing the on and down button for some seconds. That menu I can access (sorry, I don't know how to call it, its that black background menu with 4 or 5 options). But the operating system won't start.
     
    • Like Like x 1
  6. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Gotchya. Something definitely isn't right there, but I'm afraid you're a bit beyond me. Hopefully someone else will be able to jump in & offer more help.
     
  7. mburnsk

    mburnsk New Member

    Joined:
    May 4, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Current Phone Model:
    Moto X 2nd gen
    Ok thanks anyway for the reply!
     
    • Like Like x 1