Moto Droid Razr M email sync issues

Discussion in 'Android Tech Support' started by teedoff, Nov 5, 2012.

  1. teedoff
    Offline

    teedoff New Member

    Joined:
    Nov 17, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi, just purchased the Motorola Droid Razr M a couple weeks ago. I set up two email accounts. One for my Hotmail account, and one for my work email which is an outlook email.

    Both these accounts seemed to sync fine up until last week. Now they wont automatically sync at all. Even manually they only seem to display new emails sporadically.

    This morning I deleted the Hotmail account on my phone, and then set it up again thinking this may resolve the issue. But it didn't help.

    My phone is running Android 4.0.4
    System version: 77.111.10.XT907
    Build #: 7.7.1Q-144_SMQ_S136_10

    Not sure if that info is relevant or complete.

    I thought I read somewhere about this being an issue with the new ICS update, but have yet to find a viable solution that works. Any tips would be great! Thanks in advance!
  2. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    For the hotmail account, do a manual setup.

    For incoming server settings:
    *for domain/username use “\yourname@hotmail.com" (the \ is there on purpose)
    *for server use “m.hotmail.com"
    *ssl secure connection

    For outgoing server settings:
    *outgoing smtp server use “m.hotmail.com"
    *security type-none
    *require sign-in, yes or checked
    *usename-“yourname@hotmail.com"

    See if that gives you better luck.
  3. teedoff
    Offline

    teedoff New Member

    Joined:
    Nov 17, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    this hasn't seem to help. I created a new hotmail account and while I can manually update it and get new emails, they dont automatically update like they did the first week I had the phone.

    One think worth mentioning is, I had my mobile data alerts set to warn me when I was close to my data limit, and then the "other" was set at my limit. I may be confused at what this tool does, but I think I read in the manual, if I'm understanding it correctly, that setting this limits your updates when you've reached your plan data limit.

    I removed this though with no improvement.

    I currently have my email account set to "mailbox check frequency(push): automatically" and have "Days to Sync" set to automatic.
  4. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Ah ha, that data limit feature has been known to do that because it shuts your days off and limits sync to conserve as much data as possible. Have you tried restarting your phone, then checking to make sure that restrict background data is unchecked.

    Keep in mind that automatic push and syncing will use lots of data.
  5. teedoff
    Offline

    teedoff New Member

    Joined:
    Nov 17, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Whats the best way to set this up then? Regarding the best way to sync email with the least data usage?
  6. teedoff
    Offline

    teedoff New Member

    Joined:
    Nov 17, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Ok just "rebooted" the phone. When I go into email settings for my hotmail account, the "days to sycn" is back on Two Weeks! I have manually changed that at least twice now, as I referenced above.
  7. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    I think the best way to set it up is have it manually push and sync where it grabs your emails when you check it... but if there is an email account you need email more frequently, then every hour or less. In order for email to be automatic, then you would have to have either have Wi-Fi on and data on always when Wi-Fi is off...which will eat up quite a bit of your data.

    If you want to conserve data as much as possible, which will also safe lots of battery, then it is best to use Wi-Fi as often as possible and to only turn data on when you actually need it.
Search tags for this page
droid razr hotmail not syncing
,
droid razr m comcast biz sync
,

droid razr m email problems

,
droid razr m email sync
,
droid razr m email sync problems
,
droid razr m wont sync email
,
how to sync email on droid razr
,
how to sync email on droid razr m
,
motorola droid razr email problems
,
razr m email issues
,
razr m outgoing email problem
,
razr m will not auto sync