Moto Assist/Meetings

Discussion in 'Motorola Droid Turbo' started by kmf1, Nov 19, 2014.

  1. kmf1

    kmf1 Senior Member

    Joined:
    Dec 16, 2012
    Messages:
    258
    Likes Received:
    118
    Trophy Points:
    83
    Ratings:
    +129
    Not having any luck getting this feature to work. I have Moto Assist/Meeting activated, with Silence and Auto reply each checked. Under More options I have my Gmail calendar checked. Should there be an Assist icon in the notification bar visible when active? And I assume that the speaker (turned off) icon should also be in the notification bar if activated? Also, I use ACalendar Plus as my calendar app, which syncs with my Gmail calendar.
     
  2. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Not sure if it will work when using a third party calendar even if you have it sync'ing with the Google calendar. I'll try to do some research.
     
  3. kmf1

    kmf1 Senior Member

    Joined:
    Dec 16, 2012
    Messages:
    258
    Likes Received:
    118
    Trophy Points:
    83
    Ratings:
    +129
    @FoxKat - the meetings feature of Assist works on my wife's Moto X (2013) 4.4.4, using ACalendar Plus, so not sure why it would not with my Turbo. I appreciate your efforts, and look forward to what you find out. Also, the Sleep feature of Assist works just fine. I have not tried the Driving feature yet. Thanks!
     
  4. TatDroid

    TatDroid Active Member

    Joined:
    Nov 27, 2009
    Messages:
    889
    Likes Received:
    184
    Trophy Points:
    43
    Ratings:
    +199
    I use the stock calendar app and whenever there's a meeting on my work Gmail calendar my phone goes silent. On the notification bar I can see the meeting icon at left, and the "vibrate" icon to the right. (see below). [​IMG]
    If I drag the notification bar down I have the option dismiss silent mode during this meeting by tapping "not now" (see below). [​IMG]
    I set it up by: Settings>Moto>Assist >Meeting, then at the bottom be sure to tap on "more options" to select which calendar(s) you want it to use.

    Sent from my Droid Turbo
     
    #4 TatDroid, Nov 20, 2014
    Last edited: Nov 20, 2014
Search tags for this page

droid turbo meetings

,

droid turbo moto assist

,

moto x assist meeting not working