Moto Assist issues

Discussion in 'Motorola Droid Turbo' started by DDROIDJ, Apr 20, 2015.

  1. DDROIDJ

    DDROIDJ Member

    Joined:
    Mar 11, 2010
    Messages:
    78
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Tukwila Washington
    Ratings:
    +4
    Current Phone Model:
    Droid Moto Z Force
    On some nights I am not asleep at the time I have set when setting up the sleep mode. When I hit the "not now" button it has deactivated the sleep mode. All of this is well and good. My issue is re-establishing the sleep mode. The only way I have been able to do this is to turn the phone off and back on. There has to be a better way.
     
  2. iiWoodstocK

    iiWoodstocK Senior Member

    Joined:
    Dec 15, 2014
    Messages:
    86
    Likes Received:
    53
    Trophy Points:
    73
    Ratings:
    +61
    The only way I've found to re-enable sleep mode the same night I've accidentally pressed "Not now" is to go into the setting for it and change the time and set it back.
     
  3. DDROIDJ

    DDROIDJ Member

    Joined:
    Mar 11, 2010
    Messages:
    78
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Tukwila Washington
    Ratings:
    +4
    Current Phone Model:
    Droid Moto Z Force
    I tried that... to no avail. Does it take a while to reset? I may have not given it enough time.
     
  4. iiWoodstocK

    iiWoodstocK Senior Member

    Joined:
    Dec 15, 2014
    Messages:
    86
    Likes Received:
    53
    Trophy Points:
    73
    Ratings:
    +61
    When I accidentally press "Not now," I go into the Moto assist settings and just roll back my start time 1 min. For me, moto assist starts the sleep time at 12:30am. So when it happens, I go in the settings, set it for 12:29am, exit so it completes the change, then I go back it and put it back at 12:30am. So if let's say it 1:00am, and I accidentally press it, I do the above in like a min and once I set it back to 12:30am it goes straight into the sleep setting
     
  5. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,376
    Likes Received:
    3,221
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,785
    Current Phone Model:
    Moto Turbo 2
    Over complicating people. All you have to do is "Say your launch phrase" followed by "Good night".... ;)
    Likewise say "Good Morning" to turn it off...
     
    • Like Like x 3
    • Agree Agree x 1
  6. iiWoodstocK

    iiWoodstocK Senior Member

    Joined:
    Dec 15, 2014
    Messages:
    86
    Likes Received:
    53
    Trophy Points:
    73
    Ratings:
    +61
    Ah did not know that since I don't use Moto voice. Lol that's A LOT easier than what I was explaining.
     
  7. DDROIDJ

    DDROIDJ Member

    Joined:
    Mar 11, 2010
    Messages:
    78
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Tukwila Washington
    Ratings:
    +4
    Current Phone Model:
    Droid Moto Z Force
    Thank you. I had a feeling it was something simple...... not THAT simple
     
  8. JDH

    JDH Active Member

    Joined:
    Feb 5, 2012
    Messages:
    351
    Likes Received:
    98
    Trophy Points:
    28
    Ratings:
    +113
    That's why simple folk buy Moto
     
  9. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,376
    Likes Received:
    3,221
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,785
    Current Phone Model:
    Moto Turbo 2
    *Fixed*



    TapaTurbo
     
    • Like Like x 1
  10. k1ngr4t

    k1ngr4t Senior Member

    Joined:
    May 28, 2011
    Messages:
    1,487
    Likes Received:
    112
    Trophy Points:
    63
    Ratings:
    +114
    Current Phone Model:
    Z Force
    After my D2 I actually refused to buy Motorola ever again. What an awful experience that was. I tried a Bionic, was great overall, but still a disaster.

    I'm so glad I took the risk again.