Mobile Networks Settings Bug & Themes

Discussion in 'Liberty ROM D2' started by knivesout, Feb 20, 2011.

  1. knivesout
    Offline

    knivesout New Member

    Joined:
    Feb 2, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    So I've been on Liberty 1.5 for a while now, using the Cyan Galaxy theme, which apparently has an issue not allowing access to Mobile Networks settings. I installed a different theme (Mysterious Beast), and still can't get into the Mobile Networks settings menu. Is this residual from the Cyan Galaxy theme and how can I fix it? Just wondering if anyone knew which themes had that issue and what takes care of it, thanks!
  2. jlatour88
    Offline

    jlatour88 New Member

    Joined:
    Nov 2, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I get the same issue and I'm on revolution remix theme. Idk if its caused by the themes or if its just broken on the rom

    Sent from my DROID2 using DroidForums App
  3. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    I've noticed this on every theme, I've also noticed every theme comes with a services.jar file. And kejar said that he "optimized" every theme which probably means he killed the data throttling. So that's probably why.
  4. knivesout
    Offline

    knivesout New Member

    Joined:
    Feb 2, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Hm, so the "optomized" themes would be those downloaded from the Liberty Toolbox? I suppose I just won't worry about it if it isn't a theme specific issue.
  5. Jboxen
    Offline

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    Correct and it is in every theme, not just one.
  6. knivesout
    Offline

    knivesout New Member

    Joined:
    Feb 2, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! For some reason I thought it was a theme issue, there were some posts about it in the sticky a while ago, couldn't seem to find them w/ a search though.
  7. bladearrowney
    Offline

    bladearrowney New Member

    Joined:
    Oct 19, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    It's not all themes, I've confirmed it broken in Mysterious Beast and NexTheme, but it seems to work just fine in Watermarkd and big crystal DX without any issues. So it's not all themes
  8. knivesout
    Offline

    knivesout New Member

    Joined:
    Feb 2, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Hm, I'm going to have to flash some different themes and see what happens.
  9. knivesout
    Offline

    knivesout New Member

    Joined:
    Feb 2, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Just flashed the Honeycomb theme, only one I've used where I could access the mobile network settings.
Search tags for this page

themes mobaiel 9

,
www.theme network seting