1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Mobile Network State = Connecting... FOREVER

Discussion in 'Rescue Squad Help' started by CharlieJ, May 7, 2010.

  1. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    I accidentally dropped my Moto Droid today... not once, but three times. One was a fairly hard lick... from about 4ft in the air. The other two drops were less than a foot from the floor.

    I am NOT sure if the drops are the reason, but a little while later I noticed my phone wasn't connecting to anything -- the Internet, no phone calls, no notifications, etc. The battery was almost dead, so I just put it on the charger for a couple hours. Now, I took it off the charger (full charge)... and NOTHING. :motdroidhoriz:

    The only change made today was that I copied a couple hundred songs from my PC at work to the phone. The SD card still has around 10GB available.

    On the Mobile Network State, it says Connecting... like forever. :mad: Now and then it fails and says Disconnected.
    On Mobile network type, it says CDMA-1xRTT, but also switches to CDMA-EVDO now & then.
    On Service state, it says In service.
    Roaming says Not roaming.

    I tried to to #228 and it wouldn't even connect. I pulled the battery for a couple minutes. No love... I also did a cache format... but didn't factory reset yet. That's a pain in the rear and I don't wanna go that route if I don't have to.

    The phone will connect to my home wifi, but won't load any webpages.

    PLEASE help me! What should I do? I'll check anything needed.

    Motorola Droid
    Android 2.1-update 1
    Verizon
    Last edited: May 8, 2010
  2. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    Just did a factory reset. NOTHING. Can't activate... tried 4 times.

    HELP!!
  3. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    I hope you have Insurance....
  4. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    Great, some a**hole driving 60 in a 35 on a newly paved road throws a rock and cracks the windshield on my new Escape... and now, my phone breaks, too.

    Frankly, I kinda expected more of an answer from the Rescue Squad Help. Anyone else? Or can this be confirmed for certain?

    If there is good news, it's that I have insurance on both -- the windshield and the phone.
  5. toddegreene
    Offline

    toddegreene New Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    Unfortunately, BNB's answer was most likely the right one.
  6. jsh1120
    Offline

    jsh1120 New Member

    Joined:
    Dec 9, 2009
    Messages:
    2,462
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Seattle, Washington
    Sorry, Charlie. I think one reason you're not getting much response is because you've done all the most obvious things.

    One thought: Your mobile network state should say "disconnected" if you're connected through wifi. Is it possible that an errant wifi is somehow involved in all this? Frankly, that doesn't make much sense to me especially if you've done a factory reset, but from your description it's not quite clear whether your mobile network state might be blocked by a wifi connection.

    But even if that were the case, you shouldn't be blocked from making phone calls. I frequently make calls when my "mobile network" is "disconnected."

    Otherwise, I think your best option is one you've undoubtedly already considered; take it to a Verizon store and see if they have the same problem.

    P.S. One reason I have an extra battery is to exclude power problems when/if issues like this arise. You can pick up an OEM battery on Amazon for less than $15. Your comment that your battery was "almost dead" and that you completely recharged it in "a couple of hours" is a little suspicious to me. If it was really "almost dead" I'm skeptical that it could be recharged in a "couple of hours."
  7. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    jsh,
    I kinda misquoted the timeframe. I did take the phone off the charger in a couple hours and try a few things.... but I wrote the message late last nite, I had put it back on the charger for awhile... and the phone was then fully charged.

    As for wifi, I had the wifi turned off on the phone most of the time I was trying to test and reset.

    Looks like I need to hit the showers and head on over to the Verizon store. UGH! Thanks to everyone who replied! Any other feedback would also be appreciated.

    I'll follow-up when I get back from Verizon...
  8. jsh1120
    Offline

    jsh1120 New Member

    Joined:
    Dec 9, 2009
    Messages:
    2,462
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Seattle, Washington
    Looking forward to hearing the outcome, Charlie.
  9. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    After two and half hours in the local Verizon store and I came home without my phone working. They ended up ordering a new one for me. Get this... no loaner though. UGH! The CS reps were GREAT, though!! Props to them for trying very hard to get this thing working again. They finally got passed the Activate screen, but the phone wouldn't Activate. Even at the VZW store, with FULL BARS, the phone showed no 3G/EvDO/RxTT icon at all.

    Now that I have nothing to loose, I'm messing around with the brick. Check this!!! I just got it to connect to my wifi router... and the Internet via wifi. I seriously don't get this... It shows ZERO signal on the CDMA side, with no RxTT or EvDO icon at all. Yet, I am on the Internet with the phone, as I type (using my PC to type this tho).

    To make sure it wasn't just the Market looking like it worked, I just checked my gmail account -- yep, it's working. This is crazy. NO phone carrier service... but the phone itself works (apps, settings, camera, etc). And wifi works fine, too!

    Any new ideas I can try to maybe get this thing going again?
  10. Vitticeps
    Offline

    Vitticeps New Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    0
    If its connected to the router then it will have the data connectivity needed for internet and email. No cellular data connection required when wifi is functioning.
  11. CharlieJ
    Offline

    CharlieJ New Member

    Joined:
    Nov 12, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    0
    Right... what I ended up finding out was that EVERYTHING, except cellular & cell data, works on the phone. Very odd!

    Last follow-up. My new Moto Droid arrives today. Verizon tech never did come up with a reason why the device side works flawlessly... yet the phone side quit altogether.

    This mystery could be just like the number of licks it takes to get to the center or a Tootsie roll pop... :)

    The world may never know...
  12. zero7starz
    Offline

    zero7starz New Member

    Joined:
    Jan 13, 2010
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas
    you might have damaged the internal antenna when you dropped it. thats my guess.
  13. trentc
    Offline

    trentc New Member

    Joined:
    Aug 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    It sounds to me like your having the same exact problem I had but mine was due to a "concerned"girlfriend.. It was due to the spyware that she she had secretly installed on my phone through an email that was sent to me..she had remote access to my phone, connection, files, photos, apps, EVERYTHING.. The reason its stuck is because she probably was turning your connection on and off frequently [ you didn't mention it but did you notice your connection would go on and off before you totally lost connection?] I'm a pretty good linux programmer so I rooted the phone and had a look at my rom and I found NUMEROUS files spread throughout the entire phone.. I new folder labeled"d" had most of the programs but also in the dev folder, sbin, system, system/bin and xbin.. I went in and removed everything but I do not suggest this method I would suggest hard bricking your phone and using your manufacture warranty to get it replaced and keep it by your side 24/7 and don't open any stupid emails
  14. brad92
    Offline

    brad92 New Member

    Joined:
    Sep 29, 2010
    Messages:
    4,498
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    TEXAS
    Man, you must have been with a creeper

    Boot Manager
  15. UrbanBounca
    Offline

    UrbanBounca Premium Member Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,177
    Likes Received:
    33
    Trophy Points:
    48
    Location:
    Virginia
    You can also SBF and save the hassle of seeing someone at the retail store.
Search tags for this page
connect mobile network state android
,
forever conect on network android
,
how can i connect my mobile network state
,
how come my mobile network state wont connect
,
how to connect mobile network state
,
how to connect my mobile network state
,
i777 will not connect to mobile network state
,
mobile network state connected android apk
,

mobile network state connecting

,
mobile network state connecting forever
,
mobile network state says connecting
,
mobile network state stuck in connecting
,
mobile network state stuck on connecting
,
mobile network state wont connect
,
why does my phone say mobile network state connecting