Mobile Hotspot issues

Discussion in 'Samsung Galaxy S3' started by Jordanpaul, Jul 28, 2012.

  1. Jordanpaul

    Jordanpaul New Member

    Joined:
    Jul 23, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi everyone,
    I had some major problems getting my Mobile Hotspot to work. At first it was very difficult to connect to anything and then a few days later it would not connect to anything.
    I went to Verizon and they told me to do a hard reset. After I had spent 3-4 hours setting the phone up, this was not a welcome option.
    After the Verizon person looked at everything, he discovered that the Hotspot would work if you set it up to only connect with specific devices.
    This meant that you had to find and enter the MAC address on the Wi-Fi device that you wanted to connect to.
    Since this was a very short list, I went home and tried it and it worked.

    Good news! The next day when I was exploring my S3, I discovered that the Hotspot would work on any Wi-Fi as long as you turned all the security "OFF" on the S3 and made it "OPEN" to anyone.
    The security aspect of this does not concern me so I am good to go.
     
  2. Cinoib

    Cinoib Member

    Joined:
    Sep 30, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I too had issues getting the S3 to connect to the Razr Maxx. In fact, it would not connect to the Razr. However it did finally connect. I did enter the phone name and the Mac address. Funny though, it connected to an Ipod and an Ipad with no difficulty.

    My guess is that the G3 is a little more difficult to connect due to local issues between the devices that are being connected. But it will eventally connect.
     
  3. colorchart123

    colorchart123 New Member

    Joined:
    Dec 28, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can i connect to a ipad that only has wifi non verizon ipad?
     
  4. Jordanpaul

    Jordanpaul New Member

    Joined:
    Jul 23, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hotspot Issues

    Yes you can connect any Wi-Fi device to the S3 when the Hotspot feature is turned on.
     
  5. johnd09

    johnd09 Member

    Joined:
    May 20, 2011
    Messages:
    302
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The issue I have had is sort of wierd. I can can connect all the devices I want, with security, as long as they are same thing such as all Android or whatever. Tried to connect my Transformer Prime and a windows pc and data cycles on and off. Removed PC and data locks working fine. Same thing with removing tablet leaving only PC works fine.

    Sort of odd, my old thunderbolt used to do the same thing except it would refuse to allow any Apple devices to connect. Mac or iWhatever and data would go crazy.
     
  6. Nyteravyn

    Nyteravyn Member

    Joined:
    Mar 3, 2011
    Messages:
    810
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    MidWest
    Ratings:
    +4
    I found that if you set the s3 up to allow Any device to connect with security, then add the device to the preferred list them switch to allowed only, I have great results!
    Currently allowing;
    Windows7 laptop
    Motoactv watch
    Windows7 Netbook
    Xoom tablet
    Xyboard 8.2 tablet
     
  7. colorchart123

    colorchart123 New Member

    Joined:
    Dec 28, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So for the verizon sg3, if i use Firefox i dont need a 3rd party app? If i do which is the one to get? Thanks
     
  8. Nyteravyn

    Nyteravyn Member

    Joined:
    Mar 3, 2011
    Messages:
    810
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    MidWest
    Ratings:
    +4
    1. turn on your hotspot on your g s3.
    2. Set up the name of the device, change the password.
    3. Set to allow any device to connect...
    4. Scan for hotspots from your ipad... put in the password and allow it to connect.
    5. Check the box to the right of your device name (iPad) on the gs3 to make it an allowed device.
    6. Set your phone to only allowed devices.
    7. have fun!

    * reset to (allow all) if wanting to add devices per above at any time or leave open.
     
  9. Nyteravyn

    Nyteravyn Member

    Joined:
    Mar 3, 2011
    Messages:
    810
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    MidWest
    Ratings:
    +4
    Edit...
    Make sure to have your gs3 on external power ...
    Hotspot sucks the juice!
     
  10. cybertec69

    cybertec69 Senior Member

    Joined:
    Apr 19, 2010
    Messages:
    1,863
    Likes Received:
    133
    Trophy Points:
    93
    Location:
    Staten Island, NY
    Ratings:
    +136
  11. drew96dawg

    drew96dawg Senior Member

    Joined:
    Apr 9, 2012
    Messages:
    1,106
    Likes Received:
    26
    Trophy Points:
    48
    Location:
    Mobile Al
    Ratings:
    +26

    I have the same problem with my d2
    Sent from my DROID2 using Xparent Blue Tapatalk 2
     
  12. windstrings

    windstrings Active Member

    Joined:
    Nov 8, 2009
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Central Texas
    Ratings:
    +0

    I have the share everything plan so hotspot if free.. however on my new samsung s3 I have not been able to get internet working.
    Becoming flabergasted with verizons tech support I took matters into my own hands....


    Here's what I did...
    I decided to see of foxfi would work.. "the app that allows free hotspot"
    per foxfi instructions when you go to download it.... some samsung phones have issues.. need to turn on wifi but don't allow to connect to anything..

    I installed foxfi "free without root"... rebooted and was able to
    get instant hotspot when activated!... then I turn off foxfi and
    turned on the stock hotspot and now it works!


    I then uninstalled foxfi, rebooted and turned on hotspot "with
    wifi off" ,now my stock hotspot works instantly when turned on
    with internet access!

    This time I turned it the hotspot off again.. turned wifi back on
    and logged onto a network in my house "wireless".. once logged on
    I tried to activate hotspot again. This turns off my wifi in the
    act of activating hotspot, but the hotspot now works!


    I rebooted just to confirm one more time and still works!
     
    Last edited: Aug 9, 2012
  13. windstrings

    windstrings Active Member

    Joined:
    Nov 8, 2009
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Central Texas
    Ratings:
    +0
    Its been a day and my internet hotspot with the S3 still works "however" it takes about 30 seconds sometimes for my internet to connect of my computer to identify the network "viewed in network and sharing center" on my win 7 laptop.

    I actually like using foxfi better because it authenicates and connects to the internet almost instantly and it may even have faster speeds.....

    Something foxfi is doing is friendlier with windows and the S3 than using the stock hotspot on the s3.
     
Search tags for this page

galaxy s3 hotspot not working

,
galaxy s3 hotspot problem
,
galaxy s3 mobile hotspot not working
,
my mobile hotspot is not working
,

samsung galaxy s3 hotspot not working

,

samsung galaxy s3 mobile hotspot not working

,
samsung galaxy s3 wifi hotspot problems
,
samsung s3 hotspot not working
,
verizon hotspot not working
,
verizon mobile hotspot not working