MMS problem

Discussion in 'Bugless' started by beowulf3, Feb 15, 2011.

  1. beowulf3

    beowulf3 New Member

    Joined:
    Jan 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Running Newest stable BB on D1

    I'm not receiving MMS messages. I can't figure out why... I removed the Messaging app using the BB settings menu options. I am using Handcent. Any help would be greatly appreciated.
     
  2. hyperdude

    hyperdude Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Minnesota
    Ratings:
    +0
    It's because you removed the stock messaging app. Even though you don't use it itself, all third-party messaging apps work using the stock app (at least for MMS).

    You'll need to put the stock Mms.apk back onto your phone (either by flashing the ROM back over [no wipe], or manually installing it).
     
  3. beowulf3

    beowulf3 New Member

    Joined:
    Jan 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I suspected that might be it. So I can just install using Root Explorer and it should work?

    Edit: I moved the Mms.apk to system/app and tried to uninstall. It shows: (green check) Application not installed.
     
    #3 beowulf3, Feb 15, 2011
    Last edited: Feb 15, 2011
  4. hyperdude

    hyperdude Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Minnesota
    Ratings:
    +0
    Just move the Mms.apk to system/app, and reboot. That usually works out fine for me.
     
  5. beowulf3

    beowulf3 New Member

    Joined:
    Jan 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Didn't work
     
  6. beowulf3

    beowulf3 New Member

    Joined:
    Jan 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Any more suggestions?

    Sent from my Droid using DroidForums App
     
  7. webeougher

    webeougher Member

    Joined:
    Feb 6, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Stoneboro, PA/New Haven, CT
    Ratings:
    +0
    Reflash the ROM without wiping data and it should restore it.
     
  8. beowulf3

    beowulf3 New Member

    Joined:
    Jan 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Got it working! Here's how:

    Moved Mms.apk to /system/app using root explorer.
    Long press, selected permissions, changed to:

    User: read write
    Group: read
    Other: read

    Rebooted and now it works :)
     
Search tags for this page
mms not working on page plus
,
page plus messaging apk
,
page plus messaging app
,
page plus mms apk
,

page plus mms not working

,
page plus mms problem
,

page plus mms settings

,
page plus mms settings android
,
page plus picture messaging
,

page plus picture messaging not working