Mms on acs instructions

Discussion in 'Sourcery ROM' started by nornevrder, Jan 20, 2011.

  1. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    K so I am from Alaska and my carrier is ACS. I have been told that since my carrier is different is the reason why I can not send picture text or mms. To me it is not a real big deal but it would be nice to have that feature back. The main reason I want to see if there is a way to get this feature back is so I can root my wife's phone and put this magical rom on it. I think she would enjoy all the cool features she can have at her finger tips. Anybody willing to help me it would be greatly appreciated.
  2. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    Please help him out.

    If anyone knows please help him out and let me know if there is something i would need to help out on. Because i have no idea.

    Post this also over in general ROM area and maybe hacks to see someone probably knows.
  3. Droid Firefighter
    Offline

    Droid Firefighter Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    14
    Trophy Points:
    38
    Location:
    Indiana (and that is close enough for the internet
    You shouldn't need to send a text to root her phone. You can root the phone the same way you did yours (I'm assuming you are rooted). Maybe I'm not understanding what you are asking. If your carrier doesn't support picture messaging how do they support data required for an android phone? If you really wanted to send a picture say to your wife you could send it through gmail.

    Sent from my Droid using DroidForums App
  4. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    I am rooted and my carrier does support picture/mms text , but when I started changing roms it all stopped. I can receive them I just can not send them. Rooting her phone is no problem but I also want to rom and the her phone w/ sourcery. Somebody explained it a while ago and I forgot the reason why. It has something to do with my phone thinking it is on verizon or something in that effect.
  5. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    I have tried handcent as well as my stock sms. When I jst tried to send a pic to my wife it would think for a while then tell me invalid address and that is with a attachment and by trying to share it from my gallery.
  6. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    back in the day

    I remember someone that had this problem back in ud #blackdroidmod might try their on irc and see if anyone can help
  7. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    Well I guess the possible reason is that the apn number change ended up making mms not able to send. I have no idea on how to change the apn number or even how to find the og apn. So it looks like I am sol.
  8. Crummy
    Offline

    Crummy New Member

    Joined:
    Dec 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fairbanks Alaska
    I am on ACS with a Motorola Milestone running CM6. I had the same problem not being able to send MMS. This is what I did with the help of Hubert to fix it. Disclaimer ;)- Be sure to backup before you do it incase it screws something up.

    Open Voice Dialer and say "Open APN's". You may have to talk nice to it and try a few times.

    Hit menu and hit reset to defaults.

    Hit menu and hit add new apn

    Enter the following:


    Name
    Acs

    APN
    00000

    Proxy
    <Not set>

    Port
    <Not set>

    Username
    <Not set>

    Password
    <Not set>

    Server
    <Not set>

    MMSC
    http://mmsc1.acsalaska.net/servlets/mms

    MMS proxy
    <Not set>

    MMS port
    80

    MCC
    310

    MNC
    004

    Authentication type
    <Not set>

    APN type
    mms

    You then have to save it. I forget but I think you hit menu and then save if it doesn't show save option at bottom.

    Reboot phone and MMS should work. If it doesn't try changing MNC to 120 instead of 004. I think 120 works on the desire and 004 on the milestone but not sure.
    Last edited: Jan 26, 2011
  9. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    MMS on ACS


    Thank you stickied...hope it works :)
  10. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    Crummy ty very much. Performing backup as I type. I tried the link and its dead so I am not sure if that is relevant or not. PM has been sent to crummy dancedroiddancedroiddancedroid
  11. Crummy
    Offline

    Crummy New Member

    Joined:
    Dec 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fairbanks Alaska
    Thats not suppose to be a link it is what you put under MMSC. Forum format just shows it as a link. I think I just edited it to show as text only.
    Last edited: Jan 26, 2011
  12. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    Winner winner chicken dinner dancedroiddancedroiddancedroiddancedroiddancedroiddancedroid:icon_ banana::icon_ banana::icon_ banana::icon_ banana::icon_ banana:
  13. Crummy
    Offline

    Crummy New Member

    Joined:
    Dec 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fairbanks Alaska
    Now that you have MMS don't be sending any dirty pictures :icon_ devil:
  14. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    fantastic

    Thanks so much for Posting this and helping him out its greatly appreciated.
    The next version of Sourcery is free for you. :)
  15. Crummy
    Offline

    Crummy New Member

    Joined:
    Dec 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fairbanks Alaska
    Incase someone else has the same problem we should add that Huberts ACS MMS patch has to be installed before this fix works. He also has one for GCI in Alaska.
  16. nornevrder
    Offline

    nornevrder New Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alaska
    Yeah Thank you so much Crummy. Your the man
  17. Crummy
    Offline

    Crummy New Member

    Joined:
    Dec 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fairbanks Alaska
    Just passing on what someone else helped me with. I would not have figured it out in a hundred years..
  18. jdmch
    Offline

    jdmch New Member

    Joined:
    May 24, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Glad you got it working. I had the same problem and loaded curvefish's apn toggle, switched it off and on, reloaded original file, rebooted and it fixed my problem. Good for me that it was that easy. Great write up on your behalf
  19. estrella_69
    Offline

    estrella_69 New Member

    Joined:
    Jan 31, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Anchorage, Alaska
    I picked up an A854 at ACS on Sunday. Been an iPhone user since the original, and now running an IP4 on GCI. But have been curious about the Android phones and since ACS offered one for "free" I couldn't pass it up. (And to boot, for the Life plan, it was only $15 more than what I was paying per month for my Krzr...!)

    But anyway, I used z4root 1.3.0 for a painless root process. Read a bunch more on installing ROMs, etc., but also saw several threads on issues with MMS after the upgrade, but thought I would give one a try. I chose the Bugless Beast 0.6.2.1 and it works great! (Except for MMS...)

    Appreciate this thread, since it solved the problem! I followed the instructions above, but it still didn't work. Went back and double-checked the settings. Found a mistake, but still didn't work.

    However, I created the ACS APN one last time, but this time, I deleted the Verizon apn that had been installed. That did the trick! I rebooted just to make sure, and shot text, image, video, and audio messages back and forth with the iPhone.

    Thanks, Crummy, for the helpful information!
  20. estrella_69
    Offline

    estrella_69 New Member

    Joined:
    Jan 31, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Anchorage, Alaska
    Crummy, I saw menion of this patch in another thread. However, I didn't know how to flash the package, so didn't install it. But, the APN still worked as entered above. The only difference was I deleted the stock Verizon APN to allow it to work.
Search tags for this page
acs alaska apn settings
,
acs alaska mms
,

acs apn

,
acs apn settings
,

acs mms

,

acs mms settings

,

acs mms view

,
acs/mms-view
,
apn settings for acs
,
mmsview.acsalaska.net
,
page plus mms settings android
,
setting up mms acs