MMS No Go

Discussion in 'Liquid' started by KenBauer, Jun 21, 2011.

  1. KenBauer

    KenBauer New Member

    Joined:
    Jan 17, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    Ratings:
    +0
    Hi Guys

    So, I've been having this problem for quite some time now, and it pretty much follows me across every different ROM I try. First off, my "droid" is actually a Milestone on MTS Allstream up in Canada. (Same hardware, different name)

    Now, the problem is that the ONLY time I've ever had functioning MMS messages (sometimes I can receive, but I can never send) is on the stock, out of the box Eclair (Moto decided that Canadians didn't need Froyo)

    I thought I had tracked the problem down to the APN info being Verizon, and not MTS' so I restored my nandroid all the way back to stock, grabbed all the apn-conf.xml files out of /etc and then jumped back to Liquid.

    I replaced the Verizon apn files with the MTS ones from my backup, rebooted and..... Nothing.

    I'm not really sure where to go from here, and I've Googled my @$$ off trying to come up with another solution.

    It never really bothered me that much before, because I never really MMS, but it's just one of those annoying things that gnaws away at the back of your head, I know it's broke, and I can't fix it. That ticks me off tremendously.

    Anybody here have any idea what else I might need to change/things to try? I can't go back to Eclair! I love LGB way too much.
     
Search tags for this page

bionic liquid smooth no mms

,

gs3 liquid smooth canot send mms

,

liquid smooth mms not working

,

liquid smooth not sending mms

,

liquid smooth rom bionic mms not working

,

liquidsmooth mms fix

,

mms 155229

,

no mms liquid smooth rom verizon