MMs coming in funky

Discussion in 'Liberty ROM D2' started by vagabond, May 16, 2011.

  1. vagabond
    Offline

    vagabond New Member

    Joined:
    May 15, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Let me preface this with I absolutely love the liberty rom and it was worth every single penny I paid. Big time kudos to its devs. Thank you for all your hard work and I hope you make a mint.
    Having said that, I was wondering what might be the issue with mms messages that I get. If the sender puts text in with the message it won't show the pic in the message thread. I'll have to open the individual message then it'll display the message's text then right before it goes back to the thread you'll see the picture for a split second. If your lucky you can pause it before it goes back and get a better look at it.

    I've considered switching to Chomp or something, but I've really got attached to the Messaging app as it is. It's absolutely perfect for me. (save for this little flaw)
    Again, Huge liberty fan. If it's just an anomaly i'll simply get over it....
  2. Xplorer4x4
    Offline

    Xplorer4x4 New Member

    Joined:
    Mar 9, 2010
    Messages:
    1,005
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Evansville,IN
    Have you considered trying Go SMS Pro? Its free and much better then the stock messaging app in Liberty.
  3. grace1169
    Offline

    grace1169 New Member

    Joined:
    Apr 28, 2011
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    california
    Yep, Iam using Go SMS Pro and i do not unistall the stock messaging app. So there is a problem:Every time I got a message, these two sent a notisfication both. I have set Go SMS Pro as default messaging tool though. Why? And do you have a solution? Thx in advance.
  4. Xplorer4x4
    Offline

    Xplorer4x4 New Member

    Joined:
    Mar 9, 2010
    Messages:
    1,005
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Evansville,IN
    Launch the stock text app. Hit menu key, go to settings and disable the notifications. Pretty sure it mentions this in the 5 tips pop up that comes up the first time you launch Go SMS. The devs dont put that stuff in there for there own entertainment. It is actually useful if you read it. ;) Not to mention this has been asked so many times on the forusm I cant count. Search engine is your friend. ;)
  5. vagabond
    Offline

    vagabond New Member

    Joined:
    May 15, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Installed go sms pro. Can't believe how much better it is. Problem resolved by the way. thanks a lot!

    Sent from my liberated DROID2 using DroidForums
  6. grace1169
    Offline

    grace1169 New Member

    Joined:
    Apr 28, 2011
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    california

    Thx. How careless I am. There are tips when I install the Go SMS and I just passed them.
Search tags for this page

go sms pro mms pop up forum

,

go sms pro picture messages won't display popup

,

issues in gs4 mms coming in as link