Missing accounts?

Discussion in 'Liberty ROM DX' started by wolfspirit68, Jun 10, 2011.

  1. wolfspirit68

    wolfspirit68 Member

    Joined:
    Dec 23, 2009
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Glass City
    Ratings:
    +0
    For some reason I cannot get the calendar to sync at all and I've yet to find the accounts setting to force sync in LGB .07.

    I am sure there is an easy explanation but could someone please let me know where the sync control is at?
     
  2. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    My google calendar wont sync either in v7.
    Says sync is experiencing issues and will be back soon. Thats been the message the last 3 days................
     
  3. SalsaDestroyer

    SalsaDestroyer Member

    Joined:
    May 23, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I believe you must go into Liberty Customizer and restore the regular email app (blur or AOSP, I don't remember). Enabling the email (regardless of if you set up an account) should unlock the calendar, i believe. This was an issue with LGB v.5
     
  4. Outkast2012

    Outkast2012 New Member

    Joined:
    Jun 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same issue cannot sync calendar on. 7 with asop email



    Sent from my DROIDX using Tapatalk
     
  5. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    Glad Im not alone....
     
  6. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    Any fix for this??