Milestone / Droid Multimedia Dock Bug (not DockRunner)

Discussion in 'Android Tech Support' started by CalvinHartwell, Feb 24, 2010.

  1. CalvinHartwell

    CalvinHartwell New Member

    Joined:
    Feb 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey all,

    I've had my phone for just over a month now and I ran into this strange bug a few hours ago.

    I'm not sure if this has been demonstrated before but it tricks the phone into thinking it has been connected to the Motorola Multimedia Dock, without any additional software (such as DockRunner).

    I am going to purchase the dock at some point, but this allows you to test out the dock software without needing to install simulation software or even plug it in. I will try and work out how it happens later.

    Here's the video:


    Regards,

    - Calvin
     
    Last edited: Feb 24, 2010
  2. Droid#64

    Droid#64 Member

    Joined:
    Feb 24, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bradenton Fl.
    Ratings:
    +0
    Thats cool!!! How??? Like that bug, build my own dock!!
     
  3. PureIce

    PureIce New Member

    Joined:
    Jan 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That's not a bug, what's happening is when you get it close to the laptop you are putting over where the hard drive is. The hard drive has some pretty strong magnets in it so it trips the dock mode.
     
  4. CalvinHartwell

    CalvinHartwell New Member

    Joined:
    Feb 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have you tried doing this with a regular harddrive?