MetaMorph themes for swype

Discussion in 'Team Fusion' started by sneaky_zekey, Jul 23, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it will be in /system/app named LatinIME.apk, he has it setup to replace stock keyboard
  2. joeLENN1012
    Offline

    joeLENN1012 Member

    Joined:
    Apr 13, 2010
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    RI
    Ratings:
    +0
    I dont think on the dx i ever had to move it. I think it was already in directory you said to move it to. Do you know what the original apk is, thanks! Btw do you have a stock swype theme so i can get back to stock...Thanks again!
  3. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    done,check page 2 post 19, please report back that it worked
  4. Uglymouse
    Offline

    Uglymouse Member

    Joined:
    Feb 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Georgia
    Ratings:
    +0
    For some strange reason, I followed all of your instructions in the op, but Swype's theme doesn't change.
  5. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    If you want me to theme some of those icons in your sig, let me know. I can hook it up pretty quick.
  6. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i need more information, what phone are you using,what swype theme are you trying and does MM display an error.
  7. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok so I was running stock froyo and dark edge and now I'm running shadow rom but when I try to put the metamorph theme on it seems to work but when I reboot my swype looks the same.
  8. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    so it worked when you was on stock froyo/dark edge and now it doesnt seem to work on shadow rom, did you wipe when you switched roms and restore the data partion. if your on the official beta, try to uninstall swype,reinstall,then do everything in OP.
  9. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah I wiped every thing works well but yeah the theme just won't apply. I tried uninstalling once but still nothing lol.
  10. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    check to make sure the right file is in /system/app, some people move the installer and not the actual app.
  11. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah I moved the right one lol. I did it exactly the same as last time...except it worked last time.
  12. frankieg22x
    Offline

    frankieg22x Member

    Joined:
    Dec 3, 2009
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    whats the procedure for applying a theme to swype with ud1.0.0?
  13. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    very weird, which theme are you trying, also try to delet the swype.apk out of /system/app then reboot phone. once fully booted, check to make sure swype is gone and not able to use as keyboard in mms, this will help eleminate if its installed in multiple places.

    if you used ud to install the swype, then you need to go into /system/app and rename latime.apk to swype then follow the OP
    Last edited: Oct 16, 2010
  14. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well I tried the red and the red/black and neither one worked lol.
  15. sneaky_zekey
    Offline

    sneaky_zekey Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    just for giggles you could revert back to a backup of the previous rom and check to see if it work, if so then that tells me its the shaddow rom.
Search tags for this page
metamorph android
,
metamorph keyboard theme
,
metamorph skins
,
metamorph swype skins
,

metamorph swype themes

,

metamorph themes

,
skin swype
,
swype theme
,
swype themes
,
themes for metamorph