Metamorph theme question

Discussion in 'Android Hacks and Help' started by Jim 777, Feb 25, 2010.

  1. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,270
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    First off, let me start by recognizing blake2050 and everyone else here that is awesome in helping out, providing well written instructions, and prompt advice.

    Last night after work I was finally able to get Metamorph to install and run properly. I installed was able to install mjones1052's High Res Blue theme (thanks to him too!). When I rebooted all the widgets I was using had the "problem loading widget" errors and had to be drug off and replaced.

    Questions:
    1) does this happen every time you install OR switch themes?

    2) I did a back up after installing. If I say, install another theme, don't like it, can I just restore to the BU after this theme and have it all set up correctly?
     
  2. kenyx123

    kenyx123 Member

    Joined:
    Feb 20, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    sheboygan Wi
    Ratings:
    +0
    I get the same problem everytime and have no idea why. but reloading the widgets seems to work just fine everytime
     
  3. Flomaster

    Flomaster Premium Member Premium Member

    Joined:
    Jan 14, 2010
    Messages:
    1,073
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    East Texas
    Ratings:
    +0
    IF you mess with your framework-res.apk file it will affect your widgets

    -=Jason=-
     
  4. mach330

    mach330 Member

    Joined:
    Nov 8, 2009
    Messages:
    693
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    The OC
    Ratings:
    +2
    yeah i get the same problem everytime i put a new theme. i create a backup so i just do a restore if i dont like it. if i like it, it sux cuz i gotta do the widgets all over again. pita.