Metamorh Help ( I have some ugly issues)

Discussion in 'Android Themes' started by Aaron636r, Jan 22, 2010.

  1. Aaron636r
    Offline

    Aaron636r New Member

    Joined:
    Nov 15, 2009
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    So California
    Ok, so today I learned how to make metamorph work. I installed a them. All is god, didnt care for it and used xeudoxus's XStock them from here. AllDroid - View topic - xStock Theme (v1.2) **Updated 01/10/10**

    Installed it. No issues (that I was aware of). My phone was working/looking like stock. Recieved calles, sms, emals..etc. However, it was util I went to make a call did my button on the home page to the phone came up saying "application is not installed".

    Help me out here guys...how do I fix this? I tried installed the stock them again..same thing. Tried deleting it, downloading it again, installing and just get missing file errors now.

    Im running 2.1. What can I do to fix this?
    Last edited: Jan 22, 2010
  2. garrett
    Offline

    garrett New Member Theme Developer Developer

    Joined:
    Oct 31, 2009
    Messages:
    2,017
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    In a van by the River......
    looks like your shortcuts may have gotten messed up..

    press and hold the phone shortcut and delete it from your home screen.

    then long press on a empty area on your homescreen then select shortcuts then applications. scroll down on this list till you see the phone application and choose that.

    it will place a new phone shortcut on your homescreen and it should work fine.

    let me know if it doesnt.