Messed my X up... Any help?

Discussion in 'Droid X Tech Support' started by st3rdroids, Apr 11, 2011.

  1. st3rdroids

    st3rdroids New Member

    Joined:
    Apr 11, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    View attachment 31155 [​IMG]
    I installed the gingerbread leak (worked fine)
    Installed gingercomb.juice.2.3.DX.Final.zip (worked fine)

    At this point i became pro and...
    Backed up the phone (can see the backup on my sd card in file clockworkmod/backup)
    Installed DarkslideBlur_v4.2.zip & the Black_themed_market.zip
    ... Have been downgraded to a M logo paperweight/mini sd card holster

    Device shows as- S Flash OMAP3630 MI

    Bootable to-
    Bootloader

    30.04
    Battery OK
    Ok to Program
    Transfer Mode:
    USB
    also
    Android system recovery <3e>
    Android system recovery utility
    reboot system now
    apply update from sdcard
    wipe data/factory reset (done this)
    wipe cache partition (done this)

    I installed the gingerbread leak (worked fine)
    Installed gingercomb.juice.2.3.DX.Final.zip (worked fine)

    I have downloaded a few SBF files including
    VRZ_MB810_2.3.34_1FF_01.sbf (downloaded a few older ones as well)
    MotoHelper_2.0.40_Driver_4.9.0_2
    RSD Lite 4.9
    RSD Lite 4.8
    maderstcok340.zip (E: Signature verification fails with this and previous installed things)

    In Rsd lite My phone shows up but when i select the file it doesnt show file details
    fails if i hit start

    My girlfriend also has the same phone running the new gingerbread leak fine if i need to use her phone or SD card for anything i can

    My os is windows 7 64bit
     
Search tags for this page

gingerbread update droid messed up functions